User Tag List

  1. jackurcash's Avatar
    WOULD SOMEONE PLEASE HELP ME?
    EDGE IS NOT WORKING, SIGNED up for 19.99 edge network
    phone firmware 1.0.2
    itunes 7.4.3.1
    everything works on phone, but youtube, and edgenetwork. Can connect to my wireless router just fine, but not Tmobile.

    Why is this? PLEASE HELP, dont just read and ignore.
    2007-10-01 06:46 PM
  2. el padrino's Avatar
    Do you have the right settings? You will have to enter the settings manually...at least thats what i had to do with my rogers iphone. I dont use edge tho so i didnt even bother testing.

    edit: actually just look here...havent tried it tho.
    http://www.modmyi.com/forums/showthread.php?t=5659
    2007-10-01 07:21 PM
  3. jedinight's Avatar
    install services.app off installer..then turn off edge wait 10secs then turn on... install tmobile edge settings there you go.
    2007-10-01 07:37 PM
  4. jackurcash's Avatar
    man thanks, that worked so easy, but can i please ask you another question. i'm on 19.99 per month unlimited, i heard from somone if you sign up for the 5.99 per month, then you can get the same features, unlimited net usage, is that true??

    plus i wanted to ask you, how the heck do you get youtube to work, its the only other thing that isnt working right now.
    2007-10-02 02:04 AM
  5. aziatiklover's Avatar
    awesome tips too bad I like using my wifi at free hot spot lol
     Think Different
    2007-10-02 02:33 AM
LINK TO POST COPIED TO CLIPBOARD