1. printrenori's Avatar
    I have an untethered jailbroken and unlocked iPhone 3GS on 5.1.1 with 05.13.04 baseband. I tried getting MMS working by installing "T-Mobile MMS Fix" from the repository beta.leimobile.com/repo, but I can't send or recieve any MMS message. These are the settings I have:

    Cellular Data APN: epc.tmobile.com
    MMS APN: wap.voicestream.com
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.50:8080
    MMS Max Message Size: 1048567
    MMS UA Prof URL: http://www.apple.com/mms/uaprof.rdf
    2012-06-19 06:23 PM
  2. Bo Troxell's Avatar
    The only thing I see is MMS APN should be epc.tmobile.com also.
    Try sending a pic to your phone number.
    2012-06-19 10:48 PM
  3. iphonemedic's Avatar
    both apns have always had to be epc.tmoblile.com for the 500 + iphones I've unlocked
    2012-06-21 05:17 PM
  4. Bby Scroopy's Avatar
    wap.voicesteam.com has worked for 98% of phones from my friends and family. maybe depends on region?
    2012-06-25 06:26 PM
  5. printrenori's Avatar
    I fixed it. As it turns out, the problem was that I didn't have data enabled. :P
    2012-06-25 06:46 PM
LINK TO POST COPIED TO CLIPBOARD