1. Jagman99's Avatar
    I just finished my iphone 4 upgrade os to 5.1.1 and everything is working but my signal meter which used to be FULL is now only showing 1 bar??? Has anyone else had this and know how to fix???
    2012-07-20 05:35 AM
  2. k1653d's Avatar
    Try to install ultrasnow
    2012-07-22 02:57 PM
  3. 2k1's Avatar
    What baseband is ya phone on? And did you need a Gevey or ultrasnow before this restore?
    2012-07-22 03:16 PM
  4. westc0ast's Avatar
    Turn off 3G.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button
    2012-07-23 06:42 PM
  5. Jagman99's Avatar
    I tried the Ultrasn0w and did not work. Baseband is and was 2.10.04 so that has not changed.

    Tried turning off 3G but not give my bars back!

    Phone is working just fine so I guess not a big deal
    2012-07-24 12:56 AM
  6. westc0ast's Avatar
    Ok. But keep 3G off
    2012-07-24 04:52 AM
  7. Jagman99's Avatar
    What would that do for me?
    2012-07-24 04:54 AM
  8. westc0ast's Avatar
    Turn off 3G then reboot your phone. Leave 3G off.
    That should fix it.
    2012-07-25 01:39 AM
  9. Bo Troxell's Avatar
    The original GEVEY Ultra unlocks your GSM iPhone 4 and will work for iOS version 4.1, 4.2, 4.2.1, 4.3, 4.3.1, 4.3.2, 4.3.3, 4.3.4, 4.3.5, 5.0*,5.0.1*,5.1* and 5.1.1* and must have modem firmware 1.59.00, 2.10.04, 3.10.01, 4.10.01
    So if you updated without preserving your modem firmware it may not be workable according to their site. An OS update to 5.1.1 on an iP4 would be 4.12.01

    *If you are upgrading to iOS 5.0, 5.0.1, 5.1 or 5.1.1 you will need to preserve modem firmware version 4.10.01 when upgrading. Note that we don't offer phone support for preserving previous modem firmware versions on iOS upgrades. This is recommended for expert users only!
    edit; I stand corrected by the info I quoted from Gevey site, Simon is one of, if not the best on this.
    Last edited by Bo Troxell; 2012-07-25 at 02:31 AM.
    2012-07-25 02:23 AM
  10. Simon's Avatar
    Having 2.10.04 baseband is what is causing it. Having that baseband (or any baseband 3.10 or lower) on 5.X firmware will cause a signal bar display issue where it only shows 1 bar. It is just a cosmetic issue and will not affect your actual signal. Ultrasnow has a fix for this issue in it but installing ultrasnow "may" cause issues with using the gevey.

    I would suggest to just ignore it, your actual signal is fine.
    Last edited by Simon; 2012-07-25 at 02:34 AM.
    2012-07-25 02:28 AM
  11. Jagman99's Avatar
    Yes! I think that is the best route t take. Like I said... The phone is working fine. Thanks to all the replies!
    2012-07-25 02:33 AM
  12. zeppy's Avatar
    Same situation here as Simon said with only 1 bar being displayed is a GUI bug, same on my iphone 4 baseband 2.10.04.

    Just wondering if you have tried the WeeTrackData app yet? WeeTrackData has a built in signal strength meter that updates the signal strength in the WeeTrackData GUI for the iPhone in almost real time.

    Just a thought. Wish you the best.
    2012-08-03 03:22 PM
  13. Jagman99's Avatar
    I have not seen that app but might try it. Like I said... It works fine so really not that huge of a deal. Let me know if you try and the results if you can!
    2012-08-03 07:46 PM
LINK TO POST COPIED TO CLIPBOARD