User Tag List

  1. Cmds187's Avatar
    2013-04-04 08:53 PM
  2. Timz717's Avatar
    Anybody received the update yet? Or anybody has an idea how are we going to get the update?
    2013-04-05 09:01 AM
  3. Bo Troxell's Avatar
    Not here in Phoenix yet either, and we're one of the cities with it up and running.

    edit;
    Well I guess if your jailbroken, you will not get this OTA update according to T-Mo web site

    Prerequisites

    Any eligible iPhone
    iOS software version - iOS 6.1.2
    Device software is not jailbroken
    50% battery life or connected to a power source
    Data connection or a computer with iTunes and internet access
    1GB available memory (File size of update is 1,065 MB)
    http://support.t-mobile.com/docs/DOC-5737
    Last edited by Bo Troxell; 2013-04-05 at 11:39 PM.
    smaller sig.png
    2013-04-05 07:39 PM
  4. Cmds187's Avatar
    I found this http://9to5mac.com/2013/04/05/t-mobi...ual-voicemail/ I clicked
    On tmobile.com/isetup but i did not install it on my phone
    Last edited by Cmds187; 2013-04-06 at 02:29 AM.
    2013-04-06 01:15 AM
  5. Bo Troxell's Avatar
    Had to lol
    T-Mobile releases carrier update for unlocked iPhone 5s, enables LTE, improved battery performance, and Visual Voicemail support (Updated)
    Didn't realize that there was a 5s yet...
    smaller sig.png
    2013-04-06 01:21 AM
  6. Cmds187's Avatar
    Had to lol

    Didn't realize that there was a 5s yet...
    Tap on unsupported browser
    2013-04-06 02:35 AM
  7. daytonaviolet's Avatar
    can someone with ip5 and t-mobile try this. its suppose to enable LTE, 3G and visual voicemail

    go to your browser --> t-mobile/isetup

    Last edited by daytonaviolet; 2013-04-06 at 04:57 AM.
    2013-04-06 04:54 AM
  8. dapes's Avatar
    can someone with ip5 and t-mobile try this. its suppose to enable LTE, 3G and visual voicemail

    go to your browser --> t-mobile/isetup

    I have tried it a couple of times, doesn't work. The only thing that happened was installed the tmobile app on my phone. Tried it couple of times, reboot and respring, nothing!
    2013-04-06 05:42 AM
  9. daytonaviolet's Avatar
    thanks for the feedback. sorry i thought it was the t-mobile carrier settings to enable LTE. i guess its not

    I have tried it a couple of times, doesn't work. The only thing that happened was installed the tmobile app on my phone. Tried it couple of times, reboot and respring, nothing!
    2013-04-07 02:07 AM
  10. Bo Troxell's Avatar
    I read in another thread that T-Mo has postponed the carrier update till Monday for LTE.
    smaller sig.png
    2013-04-07 02:15 AM
  11. dapes's Avatar
    My update came today. Just go to setting/general/about and you should get a pop up saying update. After that reboot phone. I now have VVmail and 4g logo.
    2013-04-09 04:50 AM
  12. Timz717's Avatar
    I got my update just now and it reads 4G. Speedwise.. It's the same what I had when it was showing 3G.
    2013-04-09 05:22 AM
  13. dapes's Avatar
    Same here but I'm grateful to have VVmail now, even though it doesn't always work.
    2013-04-12 06:59 AM
LINK TO POST COPIED TO CLIPBOARD