1. rayray14's Avatar
    Hey guys,

    I'm trying to follow the instructions on http://iphone.fiveforty.net/wiki/ind...Activate_1.1.1 to "Activate 1.1.1 on Windows (online)" but when I get to step 4, I get the following error from the WinSCP Console:

    "Command 'killall lockdownd'
    failed with return code 127 and error message
    -sh: line 45:killall: command not found."

    I've been following the guides posted here to the T, but i can't seem to get past this hurdle.

    Any ideas?

    Should I have posted this in another forum?

    Thanks,

    Rob
    Last edited by rayray14; 2007-10-15 at 04:18 AM. Reason: Automerged Doublepost
    2007-10-15 04:18 AM
  2. Cody Overcash's Avatar
    yeah you posted in the wrong forum. i moved your post now.

    you prob forgot to cd /
    2007-10-19 09:48 PM
  3. Eurisko's Avatar
    Do you have the BSD subsystem installed?
    2007-10-19 09:50 PM
  4. rayray14's Avatar
    I had an error when I originally installed BSD (via iBrickr), but then when I re-virginized the phone and installed via the Installer, then the issue wasn't happening anymore.
    2007-10-19 10:04 PM
  5. forsyt's Avatar
    and then what happened? i have the same issue. im a noob at this. can you tell me what i need to do next. im in the part wer i cant execute killall command via ssh. what should i do.
    2007-10-22 10:06 AM
  6. deanr's Avatar
    the BSD subsystem isnt installed correctly, if it is you should be able to run killall from any directory
    2007-10-22 02:50 PM
LINK TO POST COPIED TO CLIPBOARD