User Tag List

  1. crazysev29's Avatar
    I unlocked the iPhone great. However everytime i open iTunes it tells me
    "The Phone (name of my iphone) cannot be used with iTunes because the IMEI is incorrect. Any suggestions to fix this so that i can sync my music?
    Unlock iPhone successful!! thanks modmyi!!
    2007-10-14 08:52 AM
  2. skorpiond's Avatar
    same here, i downgraded from 1.1.1 to 1.0.2 and everything is good, but can't sync music now
    2007-10-16 01:31 AM
  3. IriQuel's Avatar
    patients is virtue.

    I'm content at 1.0.2., my phone is working perfectly fine. The only people that I believe might be wanting to jump the gun are the ones that bought an iPhone with 1.1.1. from the factory.

    My *** will wait, months if necessary, for a solution to upgrading to 1.1.1. without any unlocking or activating issues.
    2007-10-16 01:48 AM
  4. RC_OZ's Avatar
    I'm thinking the same thing. I'm on 1.0.2 and all is well, why upgrade ?

    Also, just bought another iPhone with 1.0.2 from AT&T store for brother in law to use in Brazil, I see no reasons to upgrade. I'll activate without AT&T and unlock for him with 1.0.2 solution.
    2007-10-16 02:26 AM
  5. skorpiond's Avatar
    Unfortunately for me the phone came with firmware 1.1.1 and needed it to be 1.0.2. Only issue I have is that although my IMEI is correct, i get the "The iPhone cannot be used with iTunes because the IMEI is incorrect"

    If anyone has a work around this, I would appreciate your help.
    2007-10-16 03:00 AM
LINK TO POST COPIED TO CLIPBOARD