1. ShaycoSkywalker's Avatar
    ENGLISH:

    I have been the first steps of this link, to downgrade my native 1.1.1 Iphone:

    http://modmyi.com/wiki/index.php/Dow...1_to_1.0.2_OSX

    I have the fourth step okey, but when i conect my iphone to do the five step and i turn on the INdependence, i have this error:



    Its a native iPhone, im so Worried HELP PLEASE!!

    SPANISH:
    Estaba haciendo los primeros pasos de esto:

    http://modmyi.com/wiki/index.php/Dow...1_to_1.0.2_OSX

    El paso 4 lo hago bien y todo normal, el problema es que cuando pongo mi iPhone de nuevo y abro el Independence (PASO 5) me sale este error y de ah no puedo hacer nada:

    (LOOK THE ENGLISH INFORMATION TO SEE THE PHOTO)

    Es un iphone 1.1.1 de fabrica, ayuda urgente por favor, estoy desesperado.




    PD: Do you understand my english? its good? xD


    THANK YOU!!
    2007-10-14 11:53 AM
  2. Dash-2's Avatar
    Please do not triple post threads.
    Only one is needed.
    2007-10-14 12:41 PM
LINK TO POST COPIED TO CLIPBOARD