1. nirav464's Avatar
    Okay I justed use iLiberty+ to jailbreak + activate my OTB 1.1.2 iPhone to 1.1.4.

    On my 1.1.2 i was prefectly using a Prepaid AT&T (Pay As you Go) SIM card, but now i've used iLiberty+ to jailbreak + Activate i get no service

    Exact Message:
    The iPhone "iPhone" cannot be used with iTunes because the SIM card is not installed. You must insert your SIM card into your iPhone in order to activate it.

    I didn't need to unlock on my 1.1.2 before and it worked fine (just had to jailbreak and activate)

    I've tried restoring back and starting again like 5 times still same message

    PLEASE HELP ME!!!!
    2008-04-06 01:05 AM
  2. Broomhead's Avatar
    Try unlocking too
    2008-04-06 05:08 PM
  3. cscho0415's Avatar
    restore to normal then follow this guide http://www.modmyi.com/wiki/index.php...e_Guide_PWN_It ... and make sure u tell it to unlock it... i hope this helps
    always hit the thanks button

    no signature spam/links... Thanks
    2008-04-06 05:17 PM
  4. zsuns's Avatar
    Restore, and use ZiPhone.

    I'm not sure why everyones using iLiberty because i think ZiPhone is clearly 10 times better than iLiberty+
    A Thanks is always nice =]
    2008-04-07 02:51 AM
  5. cscho0415's Avatar
    pwnage is still the best
    always hit the thanks button

    no signature spam/links... Thanks
    2008-04-07 02:53 AM
  6. zsuns's Avatar
    Oh yeah i forgot about pwnage.

    Probably because im on windows so i havent been able to mess with it yet.
    A Thanks is always nice =]
    2008-04-07 02:55 AM
LINK TO POST COPIED TO CLIPBOARD