1. okam's Avatar
    I successfully did a jailbreak and activated my v1.1.1 iphone. Unfortunately when i restarts the iphone i get this message "Waiting for activation this may take some time. then I'm given an option to to Dimiss.

    Please does anyone know how to get rid of this message or solution to it ?


    Meanwhile special thanks to Dev team, poetic_folly, cash and all the guys there for the tutorial and pictures.
    2007-10-15 12:23 PM
  2. Destructo's Avatar
    I have the same problem. How to remove that message and really activate the phone on Windows without being an AT&T customer?
    2007-10-21 11:30 PM
  3. hybrid213's Avatar
    Every so often I get the message popping up too...
    2007-10-22 12:57 AM
  4. punk4bc's Avatar
    has anyone even gotten connected to the network?

    mine says all this but i havent even been connected yet
    2007-10-22 07:08 AM
  5. EvoLifE's Avatar
    I had the same issue. I jailbroke using touchfree alpha and it automaticlly 'activated' my iPhone. I thought it was activated, because I could access the springboard. The 'waiting' message popped up every once in a while. Then, I decided to activate using another method. The one described in red at the end of this post worked flawlessly:
    http://modmyi.com/forums/showpost.ph...83&postcount=1

    I didn't use SSH for the upload, but I guess it doesn't matter. After I uploaded the file and rebooted I got an 'activation successful' message and this time it was for real.
    2007-10-23 03:23 PM
  6. michaelccc's Avatar
    i have the simplest solution. here is a link. i just tried this and it worked in less then a minute. http://modmyi.com/forums/general-iph...ted-4-1-a.html
    2011-04-22 07:43 PM
LINK TO POST COPIED TO CLIPBOARD