1. yw1989's Avatar
    Hi all, my iphone 8gb, OTB 1.0.2 bootloader 3.9. Yesterday, restore to 1.1.4, and unlock, jailbreak, activate using ziphone 3.0.

    However, it shows "no service", sometimes low signal, but can't make/receive calls and sms. Tried using ziphone to erase baseband, DFU mode, restore again. Still the same problem. Change to other simcard, still the same.

    Please help. Thanks.
    2008-04-08 11:06 AM
  2. superallica's Avatar
    i had a similar problem. My phone wont make calls unless i'm docked. I re unlocked it with pwnage and it seems better. I can make calls outside now so I would erase ur baseband and restore to 1.1.4 in itunes. Then get the pwnage tool and try that. It works better than ziphone and you can go back to otb easier incase u have to return your phone.
    2008-04-08 11:47 AM
  3. yw1989's Avatar
    i had a similar problem. My phone wont make calls unless i'm docked. I re unlocked it with pwnage and it seems better. I can make calls outside now so I would erase ur baseband and restore to 1.1.4 in itunes. Then get the pwnage tool and try that. It works better than ziphone and you can go back to otb easier incase u have to return your phone.
    Thanks for your explaination. Pwnage tool for windows not yet released, right? Cos I don't have a mac.
    2008-04-08 01:16 PM
  4. Eurisko's Avatar
    Hi all, my iphone 8gb, OTB 1.0.2 bootloader 3.9. Yesterday, restore to 1.1.4, and unlock, jailbreak, activate using ziphone 3.0.

    However, it shows "no service", sometimes low signal, but can't make/receive calls and sms. Tried using ziphone to erase baseband, DFU mode, restore again. Still the same problem. Change to other simcard, still the same.

    Please help. Thanks.
    Do you have a non-US phone? You might have to install iWorld
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-04-08 02:09 PM
  5. yw1989's Avatar
    iWorld is not neccessary for 1.1.4
    Anyone please help
    2008-04-09 03:31 AM
  6. yusufet's Avatar
    hi i have the same problem i downgraded from firmware 2.0 to 1.1.4 now phone is ok but no service or 1 point in signal no outgoing or incoming calls/sms
    2008-04-09 07:18 PM
  7. danfarmer's Avatar
    you have to d/g baseband
    2008-04-11 04:55 AM
  8. m3thodandr3d's Avatar
    The 2.0 baseband still works in 1.1.4. When you downgrade you just kick it out of DFU. I would suggest going into settings, general, reset, reset network settings. If that doesn't fix it, try restarting the springboard.
    Please hit the thanks button if I helped you out
    2008-04-11 05:13 AM
  9. limet's Avatar
    hi i have the same problem i downgraded from firmware 2.0 to 1.1.4 now phone is ok but no service or 1 point in signal no outgoing or incoming calls/sms
    this happened to me too. And i already tried all the suggestions from above
    2008-04-11 08:28 PM
  10. mastercool's Avatar
    i have the same problem too,i did everything u wrote here but nth to do....any other suggestion???

    Hi all, my iphone 8gb, OTB 1.0.2 bootloader 3.9. Yesterday, restore to 1.1.4, and unlock, jailbreak, activate using ziphone 3.0.

    However, it shows "no service", sometimes low signal, but can't make/receive calls and sms. Tried using ziphone to erase baseband, DFU mode, restore again. Still the same problem. Change to other simcard, still the same.

    Please help. Thanks.

    as i said i had the same problem
    and i resolved it

    just follow these steps:

    -from installer in iclarified section install baseband ereaser and let it run.
    -after put the iphone in Recovery mode and install any firmware version u want,not the 2.0.
    -then unlock it with Ziphone 2.5

    thast all i did....
    Last edited by mastercool; 2008-04-12 at 09:32 PM. Reason: Automerged Doublepost
    2008-04-12 09:32 PM
  11. yw1989's Avatar
    i have the same problem too,i did everything u wrote here but nth to do....any other suggestion???




    as i said i had the same problem
    and i resolved it

    just follow these steps:

    -from installer in iclarified section install baseband ereaser and let it run.
    -after put the iphone in Recovery mode and install any firmware version u want,not the 2.0.
    -then unlock it with Ziphone 2.5

    thast all i did....

    Hi, the baseband eraser under "iClarified" is for 1.2 firmware. My iphone is in 1.1.4 firmware. Anyone pls help. thanks.
    2008-04-15 10:46 AM
  12. tex0514's Avatar
    Thank You ; I have been looking all over I flashed the 2.0 on iphone then downgraded and had the same thing no signal; did exactly what was said and sure enough worked like a charm


    Thanks I love my Iphone !
    2008-04-17 12:54 AM
  13. diggie2002's Avatar
    I just got a new sim card from att because my last one got messed up during activation of my wife's phone. Ahyhow, I panicked and restored my phone back to 1.1.4 thru iTunes before I took it to the ATT store. Got the new sim, activated thru iTunes but at the last moment, it said that activation would take a little longer and I'd get an email when it was done. That was over 45 mins ago and no activation. It went thru on ATT's end, I just have no signal...What do I do now???

    8gb
    1.1.4
    was jailbroken but not anymore, restored thru iTunes
    I DID use the 'backup' option when restoring.

    PLEASE HELPP!!!
    2008-04-19 09:52 PM
  14. jtesnani's Avatar
    why dont' you ask the apple store or go to an ATT store to activate for you?
    2008-04-20 12:41 AM
  15. diggie2002's Avatar
    why dont' you ask the apple store or go to an ATT store to activate for you?
    Yes, you were right. I called att shortly after and they did whatever they do and im good now. I just panicked since I have never had to restore as of yet. Turns out, the people at att didnt even look at my phone. Turns out I restored unnecessarily!! I immediately J/B with ZiPhone and all is well!! Phone runs way better and faster now that I dont have alot of apps installed (does that help or do I have an overactive imagination??). Since I know what I use the most, I just started over and installed only what I need and use. Thanks for your response has been left. Customize keeps crashing though..that really sucks. Worked great before!
    2008-04-20 01:52 AM
  16. kevinbeijing's Avatar
    I'm having the same "No Signal" problems after downgrading from 2.0 to 1.1.4.
    I've spent HOURS today trying to fix the problem by trying everything I've been reading on various forums... I've tried using ZiPhone v2.5, winpwn, and iLiberty+... I've tried doing stuff to the bootthingy... I keep getting the 1015 Error... I just can't get any freaking signal... any advice or suggestions?
    Thanks, gang

    Update: I had downloaded the WRONG 'patched' ZiPhone... i found the right one and it worked like a charm... so, after HOURS and HOURS... my advice to anyone else w/ the same problem: make sure you find the PATCHED ZiPhone v2.5!!!
    Last edited by kevinbeijing; 2008-07-13 at 06:58 PM. Reason: problem solved...
    2008-07-13 06:41 PM
  17. justtoskinny's Avatar
    i use zi phone v2.5 to unlock my phone but in the top left hand corner it reads nothing. no carrier logo no signal bars i can just connect to wifi i am trying to operate on tmobiles network can anyone guide me in the right direction on what to do plz......
    2008-07-15 07:53 AM
  18. roub99's Avatar
    i have ziphone what is a patched version? where can i find it?
    2008-07-16 12:50 AM
  19. ohbrian's Avatar
    yea im having the same problem
    i tried to downgrade from 2.0 to 1.1.4, restored it and jailbroke it with iliberty
    then i got no signal, jailbroke it with ziphone 2.5 but im not sure if its the correct version?
    can you link the patched version please?
    thanks

    EDIT: nevermind i did it! thanks
    Last edited by ohbrian; 2008-07-17 at 07:46 AM. Reason: Automerged Doublepost
    2008-07-17 07:46 AM
  20. aaj_1's Avatar
    i tryed to install
    baseband eraser but it said main script execution failed plz someone help
    2008-07-20 12:06 PM
22 12
LINK TO POST COPIED TO CLIPBOARD