1. PlayStation3Br's Avatar
    I virginized my fone (including baseband)

    Updated to 1.1.1, jailbreak, activate, put anySIM on it, run it with the new sim inside... i got the Unlock Successfull, but it doesent work at all... i get the Incorrect SIm message...

    Baseband is on v4 and firm on 1.1.1

    Used the new 1.1 anySIm

    anyone can help?
    Last edited by PlayStation3Br; 2007-10-17 at 03:25 AM.
    2007-10-17 03:03 AM
  2. thebambino's Avatar
    samething here how i used the new independence everything looks like it went through but nothing how the hell do i get installer on there
    2007-10-17 03:12 AM
  3. romeo0119's Avatar
    Did you try to activate through indepedence again after unlock? Try that
    2007-10-17 05:05 AM
  4. PlayStation3Br's Avatar
    Im using windows....
    2007-10-17 05:11 AM
  5. k0mpresd's Avatar
    Did you try to activate through indepedence again after unlock? Try that
    why would that make a difference if the phone is already activated?
    2007-10-17 05:24 AM
  6. romeo0119's Avatar
    Because I had the same prob before, even though i can use the app and it seem activated i got the wrong sim error, just ran independence again and it fix it
    2007-10-17 06:17 PM
  7. Eurisko's Avatar
    I virginized my fone (including baseband)

    Updated to 1.1.1, jailbreak, activate, put anySIM on it, run it with the new sim inside... i got the Unlock Successfull, but it doesent work at all... i get the Incorrect SIm message...

    Baseband is on v4 and firm on 1.1.1

    Used the new 1.1 anySIm

    anyone can help?
    If you don't have the patched lockdown installed, it will always do that. You need to deactivate your phone, stick the new SIM in and THEN reactivate.
    2007-10-17 06:44 PM
  8. ReVan's Avatar
    You cannot use because u must have unlocked earlier using anySIM 1.0.2 which has ruined your seczone and NVRAM. Please wait for the Virginizer software by the Dev Team.
    2007-10-17 06:50 PM
LINK TO POST COPIED TO CLIPBOARD