1. julitoculito's Avatar


    I bought two brand new iPhones 1.1.4 16gb, for me and my cousin who is in south america Chile, decided to take them out the box and do a couple things before I go to south america with them.

    Downloaded ZiPhone 3.0, followed meticulous instructions, shutdown the helper in the background, shutdown itunes and ran "unlock, jailbreak & activate" on Ziphone. For the first iphone it worked flawlessly. Second iphone.. repeated all the steps.. but then it got stuck... It is still stuck. I clicked "kill ziphone" despite the scary warning message. Nothing. Removed the USB cable. Tried to get some sort of response from the phone, plugged USB back in tried to re-run ziphone... but it is stuck with a blackscreen and white text reading



    I'm hoping for a solution. Anyone with any help would be greatly appreciated. Thank you for your time!
    2008-04-10 09:52 PM
  2. Poseidon79's Avatar
    Yyou can try putting the phone in DFU restore mode and then restoring in iTunes.

    DFU mode: Boot the phone... hold power and home until screen goes black. Immediately let go of power and continue to hold home. Open iTunes and plug phone in and within 10 seconds it should register your phone in recovery mode and you can restore.
    2008-04-10 11:06 PM
  3. julitoculito's Avatar
    Poseidon, thank you. Upon a second try ziphone worked.

    All is well.

    *raises fist in victory*
    2008-04-10 11:12 PM
  4. skmorey's Avatar
    thank you sooo much~!
    2008-05-31 11:00 AM
LINK TO POST COPIED TO CLIPBOARD