1. harry454's Avatar
    okay my friend had a 1.02 unlocked Iphone with anysim, he upgrade to 1.1.1 when it came out, I downgraded it back to 1.02 to for him but the baseband is still at the 1.1.1 version, now can I upgrade back to 1.1.1 and run the new any sim to unlock 1.1.1?
    Last edited by harry454; 2007-10-19 at 04:18 AM.
    2007-10-19 04:16 AM
  2. thebambino's Avatar
    you still woudnt be able to use it as a phone downgrade the baseband look for the guode here on mmi
    2007-10-19 04:23 AM
LINK TO POST COPIED TO CLIPBOARD