User Tag List

  1. atey1's Avatar
    I've scoured the internet and forums looking for asolution to my problem, and I have finally come to post a topic on it.

    My iphone was unlocked using the iUnlock utility back in firmware 1.0.2, I did not update my firmware and thus my phone was never bricked.

    I followed the instructions posted to downgrade the baseband using "virginizer", and I got through every step except when I arrive at the anySim step.

    I ran anysim and it said unlock successful, however, the phone still won't let me use my sim card. When running the program again, it gave me an error saying this phone can not be unlock.

    I tried again using oneSim to "relock" the phone and it showed the "unlock succeeded" message, but with the same problem of not allowing my sim. Please help, I realize people are sick of these posts, but I promise I have tried looking elsewhere
    2007-10-25 07:12 AM
  2. jeeqoub's Avatar
    i got the SAME Problem We need ur Help Guys
    2007-12-31 07:02 AM
LINK TO POST COPIED TO CLIPBOARD