1. Flatbeats's Avatar
    ok, heres where Im at and whats happened, any help would be appreciated.

    New iPhone 1.1.1 with firmware downgraded to 1.0.2 - all ok.
    phone activated and and iUnlock installed on the phone.
    ran Unlocker and and it succeeded, went to put in my sim and its not reconised.

    Is this because the procedure followed was for a 1.0.2 iPhone? thought it would work because of downgrading the firmware.

    I have since discovered that the Modem Firmware of the phone is different to that on the 1.0.2.

    I thine tried to reinstall the 1.1.1 firmware - didnt work, but left phone with the yello triangle. so I reinstalled the 1.0.2 firmare, ran apptapp and the phone came back, but now requiring activating again.

    2 questions:
    If i run the 1.1.1 firmare again will it now work?
    will the new version of anysim work on a 1.1.1 phone with 1.0.2 firmware installed and not activated?

    Im reluctant to do any more till I know it will work.
    failing that is it worth buying oneclick.
    2007-10-25 05:57 PM
LINK TO POST COPIED TO CLIPBOARD