User Tag List

  1. vincent6396's Avatar
    I was able to unlock my iphone last night using AnySim1.1, then switch out to a TMobile sim card and there's no signal bar to make calls. Iphone was activated w/my att&t sim card. Jailbreaked it using the 1 click method on this site, installed BSD system, and all necessary files. I tried 2 ways, ran Anysim on 1 phone with the Tmoble sim card inside, 2 ran Anysim with at&t sim card inside then reboot with Tmobile sim. Neither ways work. Can some1 help me out Thanks.

    I ound a fix for that now my problems is iphone won't sync with itune or iphone browser, can some1 please help me out.

    I found a fix for that now my problems is iphone won't sync with itune or iphone browser, can some1 please help me out.
    Last edited by vincent6396; 2007-10-25 at 06:32 PM. Reason: Automerged Doublepost
    2007-10-25 06:32 PM
  2. aziz's Avatar
    I am having exactly the same problem. My iphone has been unlocked and activated thru one touch, everything works except when I put my tmobil sim I ahve no service. I did put back the att sim (since I do have a prepaid plan with att) and it's working perfectly now but not with the tmobile . please help.
    2007-10-25 11:37 PM
  3. deedeedee's Avatar
    Did u use AnySim with the T-Mobile. Did u restart after use AnySim
    2007-10-26 03:36 AM
  4. Ayusetel's Avatar
    Im having the same problem, ANYsim ****** my iphone.
    Please HELP!!!
    2007-10-26 09:06 AM
  5. nexus2k's Avatar
    From my experience I know you can`t run anySIM 2 times !
    If this happend - Baseband needs to be restored/flashed again.
    I run anySIM 1.1 on iPhone 1.0.2 and didn`t work (unlock)
    Ther I run again and thats it! Baseband gone for good.

    Some syndroms of Damaged Baseband:
    - No click sound when typing number for dial
    - No SMS incoming
    - No signal (even if iphone is unlocked)

    Then I read that you must set acces for anySIM (0755) in order to succesfully unlock iPhone using anySIM 1.1 otherwhise may hand up or do it nothing.

    There is new version of anySIM 1.11p (fixed unlock counter) link below:
    http://****.******.com/p/iphone-elite/ - stars replace with

    Install into your /Applications folder using WinSCP (File Protocol : SCP!) and remember to give it 0755 access to all files!!!

    Sorry for my English
    Last edited by nexus2k; 2007-10-26 at 12:42 PM.
    2007-10-26 12:32 PM
  6. vincent6396's Avatar
    Here's what I did to get Anysim to work. Sorry don't know how to post links. Look for post made by Revan in modding under windows forum to download the files (Improvised Jailbreak/Activate/Unlock/YouTube Virgin Phones 1.1.1) Download these files Putty, Killall and Lockdownd. Only do this if you have jailbreak and installed Anysim to your phone already. Credit goes out to Revan for this tutorial. I just took the steps to make Anysim work.

    Make sure the directory and the FILE named "anysim" inside the directory are chmodded to 0755!!

    Download KILLALL and LOCKDOWND( Unzip to same folder to find it easier)
    Open Winscp (user: root; Pass: alpine or dottie)
    Upload Killall to your /usr/bin folder (on the iPhone)
    Set permissions to 0655 (if you get problems later, try setting them to 0755)
    Upload the three files from Lockdown to your /usr/libexec folder on your iPhone
    Set permissions to 0755 to the three files
    Rename the file called lockdownd on your /usr/libexec folder to lockdownd.back
    Now rename lockdownd.swap to lockdownd
    Open Putty ( user: root; Pass: alpine or dottie)
    Run this command without the quotes "killall lockdownd" on putty
    Restart your phone
    And it should be unlocked by now
    Last edited by vincent6396; 2007-10-26 at 04:09 PM. Reason: forgot a step
    2007-10-26 03:31 PM
  7. sirkako's Avatar
    Baseband needs to be restored/flashed again.
    And how exactly do you restore the baseband for v1.1.1?

    Don't ask God for the way to Heaven, He'll show you the hardest way!
    2007-11-02 06:54 PM
  8. Doctrfresh's Avatar
    im having the same problem i used anysim the phone worked fine then i restarted it and now i have no service any1 have a solution for this?
    2007-11-08 09:26 PM
  9. coldasice's Avatar
    very easy fix

    "For some reason it was my account. I called YOUR SERVICE COMANYS NAME and had them refresh my network."

    This taken from some one elses post so i quoted it as to not be called a post ripper.

    But this happens very often with smart phones. Most new smart phones have real time error reporting. So the phone will post an error to the service companys computer system which will in turn lock out your service.

    So to keep it simple just call your service company and tell them to refresh your network on your account. They will tell you that you cant be on the phone. (so call from another cell or a landline) they will send out a code to the phone, tell you to turn it off and on, and that it may take up to 24 hours for your service to be restored. (Most times your service comes back within minutes.)


    2007-11-09 12:16 AM
  10. Doctrfresh's Avatar
    thanks ill try that right now

    i called and the lady didnt kno what refresh your network means lol but she disconnected me from the tower and reconnected it and it still dont work >< mayb its something else
    Last edited by Doctrfresh; 2007-11-09 at 01:05 AM. Reason: Automerged Doublepost
    2007-11-09 01:05 AM
  11. Lagunis's Avatar
    I managed to downgrade my phone back to 1.1.1, but the only problem is there is no signal. I tried calling AT&T to refresh my network but they wouldn't do it. They told me to try "Restore and Update" - and if that didn't work I am on my own. I am stuck.

    Anyone else had the same problem with AT&T but managed to get them to refresh the network for them?
    Last edited by Lagunis; 2007-12-06 at 12:37 AM.
    2007-12-05 10:46 PM
  12. dgdimick's Avatar
    After you install anySIM under /Applications, what do you do to execute the app?
    2007-12-06 01:19 AM
  13. ojx's Avatar
    when i was upgrading and unlocking to 1.1.2, i wouldn't get service when i was preparing for the upgrade on 1.1.1. I used anysim 1.2.1u on 1.0.2, updated to 1.1.1 (no service was showing and it was already unlocked), installed oktoprep, updated to 1.1.2 and my phone was working
    2007-12-06 02:26 AM