1. Belahi's Avatar
    I tried to run ZiPhone 2.6b on a (don't know what it is Out of Box) iPhone. It was running firmware 1.1.4 when I started. I used the ZiPhone GUI on win xp with iTunes 7.6.2 installed. When I ran ZiPhone, it gave the follow output:
    ZiPhone v2.3 by Zibri. http://www.ziphone.org
    Source code available at: http://www.iphone-elite.org
    Loading zibri.dat.i386
    Searching for iPhone...

    So i tried using iliberty+, I selected the following options:
    -Jailbreak
    -Activate
    -Unlock
    -Setup Installer
    I didn't select downgrade bootloader from 4.6 to 3.9FakeBlank

    I selected all the payloads:
    -Download bootloader from 4.6 to 3.9FB
    -Erase Baseband (BL3.9 only)
    -Fix for No signal, No Wifi, No Bluetooth
    -Installer
    -IPSF/GeoIPSF Startup Script
    -Relocate Fonts and Ringtones
    -Unlock for 03.14/04.01/04.02/04.03/04.04/04.05 (BL 3.9 only)
    -Youtube Fix

    It started running, the script was appearing on my phone (good times), everything was coming up as "done" etc...until it got to that bootloader bit (I'm not technically savy) and said "seems like it's not 'this' bootloader" (i say "this" cuz I don't remember exactly what it said in the code).

    It said abort in 10 secs the first time, i didn't do anything so it kept running and tried doing the bootloader bit again. The abort in 10 secs came again so i pulled out my phone from it's dock...the phone is now stuck with the apple logo and a clockwise timer.

    What do i need to do to go from here to unlock, jailbreak, activate my phone? I just hope I have not bricked it.

    If this is answered elsewhere kindly please direct me to that link. Thank you for your time.
    Last edited by Belahi; 2008-04-21 at 09:03 AM. Reason: Forgot to add detail
    2008-04-21 08:57 AM
  2. jtesnani's Avatar
    probably not a good idea to add things to downgrade this and/or erase that when you don't know whether you should even be doing so.

    first, put your phone into dfu mode by disconnecting the phone from your computer and leave itunes open. now, with the phone now, press and hold both the home and sleep/wake button until the phone turns off/turns black. release the sleep/wake button, continue to hold the home button and plug in your phone. the screen should remain black this whole time. itunes should recognize your phone and ask you to restore.

    restore to 1.1.4 firmware and start all over. you can find out information on your bootloader by dialing *3001#12345#*
    2008-04-21 06:49 PM
LINK TO POST COPIED TO CLIPBOARD