1. count.nima's Avatar
    Using OS X to try and unlock my new 1.1.1 iphone.
    I used independence 1.2.5 to downgrade to 1.02, activate, install ssh, prepare for update, update, install ssh again, then i used fugu to add anySIM 1.1 to the iphone.

    Basically i followed this url to the t. twice. actually about three times.


    everything is done and prepared. the phone is activated, jailbroken, 1.1.1 firmware.

    I start anySIM on the phone. The program goes through all the stpes it needs to then it displays the following message:

    Please Restart your Phone
    anySIM cannot unlock this phone. anySIM will now quit. Please turn off your phone and turn it on again after anySIM quits.

    as the phone is shutting down i noticed it takes longer to shut down fully.

    I've tried setting cmod to 0755 AND 0777, i've tried restoring it to 1.02, BUT i never ran anysim for fear of destroying the phone i'm so close to destroying. I would hate to wait for a revirginizer.

    Help me out guys.
    2007-10-30 12:22 PM
  2. xp02ed's Avatar
    ur seczone is screwed, need to virginize ur fone completely
    2007-10-30 12:57 PM
  3. shreksbrother's Avatar
    ur seczone is screwed, need to virginize ur fone completely
    Well that's real helpful, LOL.
    Can anyone offer information on this problem that is useful to anyone other than the person who posted the 'answer' above? I'm having the same issue.
    2007-10-30 06:50 PM
  4. beijingdave's Avatar
    I too am getting the same message from AnySIM.

    I virginized my phone (which was unlocked with iUnlock), then followed the latest guide for 1.1.1 upgrading and ran AnySIM with no luck.

    I ran a script to backup my seczone....how does one restore it?

    Actually, I would like to just go back to 1.0.2 and re-activate, unlock. I hope I haven't permanently screwed myself.
    Last edited by beijingdave; 2007-10-30 at 07:08 PM. Reason: additional info
    2007-10-30 07:04 PM
  5. santfekuss's Avatar
    I had the exact same problem, virginized the phone, ran ISPF and that failed Ran AnySIM 1.1 and that worked great.The new version puts your unlock count to zero apparently.

    Try it, even before you virginize it maybe ??
    2007-10-30 07:48 PM
  6. count.nima's Avatar
    does anyone else have any other suggestions?
    2007-10-31 11:39 AM
  7. count.nima's Avatar
    help please
    2007-11-08 11:45 AM
  8. db9s's Avatar
    try relocking with oneSim and unlocking with anySim again.
    That worked for me
    2007-11-26 02:26 AM
  9. thedoc2k's Avatar
    I had the same error.. i thought it was because i have been upgrading and downgrading way to much over the past few days. but im back on 1.1.1 now and when i got the "Cannot unlock this phone" anysim error. i simply did a hard boot (Hold POWER + HOME for about 10 secs) and once the screen goes black release both buttons and press power again.. once it booted i was unlocked even though anysim said it failed.
    2007-11-27 12:09 PM