1. MAC DRU's Avatar
    I bricked my iPhone when I accidently upgraded to 1.1.1 firmware. So far I restored it to 1.02 using independance and activated it. Still getting sim error. I tried to reset the baseband but I am having no luck. I follow the tutorials, use cyberduck to connect to ssh, transfered files over easily, but when it comes to using the terminal, the comands hardly ever work. I checked the baseband and it is 4.01. When I run ieraser it never finds the secpack. All the files are in usr/bin. Why doesn't it work?

    Also I am using a g4 mac mini with Tiger 10.4.10. I also have a pc I can use with Vista ultimate. I still can't find out why the terminal isn't working. I know what I am doing. I am currently using a 4gb iPhone that is upgraded to 1.1.1 and unlocked. I had it since launch. Anybobdy?
    Last edited by MAC DRU; 2007-10-31 at 06:18 AM. Reason: Automerged Doublepost
    2007-10-31 06:18 AM
  2. mobilexile's Avatar
    Take the time to sit down and write a detailed description of what you did to this point. Again, detail is the key. Your initial post is far too vague to get helpful input.
    2007-10-31 02:43 PM
  3. MAC DRU's Avatar
    What is so vague? Maybe you don't understand the tutorial. When i follow the tutorial to reset the baseband I get various errors. The commands i type in terminal(through ssh) do not work. For example, the ieraser command tells me it can't find the secpack file. I can ping the basband but can't write to it since it is not erased. These are the last steps to reset baseband and virginize the phone. Can anybody help?
    2007-10-31 10:46 PM
  4. redcard's Avatar
    Make sure you have all the correct files, and double check you are typing the file names properly. Use capitals to exactly match the filename
    2007-10-31 10:50 PM
  5. MAC DRU's Avatar
    Of course I made sure many times. I downloaded the files from here.

    I tried the terminal again. when I run this command:./iUnlock ./ICE03.14.08_G.fls ./eliteloader.bin
    I don't get "FW are equal!", but I get "FW Differences found".
    What gives?
    Last edited by MAC DRU; 2007-11-01 at 04:17 AM. Reason: Automerged Doublepost
    2007-11-01 04:17 AM
  6. matrix849's Avatar
    I have a friends iphone that was accidentally updated (or so he says). I have followed the revirginizer tutorial to the T. At the step where you put in the command:

    ./iUnlock ./ICE03.14.08_G.fls ./eliteloader.bin


    That is where I run into trouble.

    The process runs but at the end i get:
    Sending End Expack command
    Validating the write command
    FW differences found
    Completed.
    Enjoy!

    The tutorial shows:

    FW are equal!

    any thoughts?

    basically at the end
    firmware: DEV_ICE_MODEM_04.02.13_G

    is what I get, but the tutorial shows that I should have 03.10.08_G

    how can I fix this?
    Last edited by matrix849; 2007-12-08 at 07:49 AM. Reason: Automerged Doublepost
    2007-12-08 07:49 AM
  7. drcody's Avatar
    I had the same problem and found out that not all Virginizer packs work correctly.

    The best one I found was also the easiest!

    If you have Installer.app (via apptapp for instance, only works on iPhones up to 1.0.2 without some serious retooling) on you iPhone you just simply have to add a specific repository (source).

    http://i.unlock.no

    After you have added this to the sources in Installer you will find a new item in the list called Unlock Tools.

    There you will find automated reflashers and virginizers that DO work!

    They have a virginizer that works on all basebands, whatever version.

    It has worked for me many times!

    Check their tutorials at http://iphone.unlock.no

    Excelent guide!

    Hope this helps!


    P.S. I've got an anySIM unlocked iPhone running 1.1.2 (upgraded from 1.1.1)
    Last edited by drcody; 2007-12-08 at 05:53 PM.
    2007-12-08 05:50 PM
LINK TO POST COPIED TO CLIPBOARD