1. imac005's Avatar
    I had a unlock 1.0.2 and I decided to upgrade to 1.1.1 using this method
    http://modmyi.com/wiki/index.php...nd_OS_X_iPhone . Well, after a day with the new unlocked firmware, i realized i made a big mistake with the upgrade. The Phone freezes a lot, safari always crashing. So now I want to downgrade back to 1.0.2, and then unlock it. Anybody know if viginizing the phone back to 1.0.2 with the method above will be safe? ANy input would be appreciated. Thanks.

    Last edited by imac005; 2007-11-02 at 03:24 AM. Reason: Automerged Doublepost
    2007-11-02 03:24 AM
  2. DoerrFan's Avatar
    Hold down top and home, then after about 10 seconds release the top but keep holding the home while connected to the computer, may take a bit but it will pick it up in restore mode, hold down option(Mac) or shift(windows) and select the 1.0.2 firmware file, then downgrade the baseband.
    2007-11-02 03:32 AM
  3. GutZ31's Avatar
    More feedback please. I have run into the same issue.
    I have an original 1.0.2 iphone that got upgraded to 1.1.1 and unlocked with the TIFF exploit, but can not get my SIM to work at all.
    I want to downgrade to 1.0.2 again but last time i tryed it didnt seem to work even after virginizing.
    I dont have the original AT&T SIM anymore but i have my own that is from another phone, its less then 3 months old, but i still dont know what to do.

    Is downgrading the baseband the same as virginizing?
    2007-11-02 07:34 AM
  4. birdieman's Avatar
    I believe that you should just downgrade to 1.0.2 by restoring through itunes, then use Independence to activate and jailbreak. Put back your installer, Community source, BSD and OpenSSH, you should be ready to go. No need to unlock because most likely you used anysim 1.1 already so it should be unlocked. If not you should put the anysim in the apps and unlocked it.

    You do not need to virginize, unless you want to upgrade back to 1.1.1.
    2007-11-02 07:25 PM
  5. bdogg's Avatar
    I had a lot of trouble with downgrading my iphone
    - Was unlocked on 1.0.2
    - Upgraded to 1.1.1 - tried anysim
    - Phone was locked
    - Downgraded to 1.0.2 again using the guides on this site
    - Was stuck at activation screen
    - AnySim could not unlock phone

    -I figured out from posts here about downgrading the baseband. I tried a number of methods, but I found the app "downbase" to be the most straight forward.
    -After using downbase to get rid of the newer firmware and revert to the old firmware I tried Anysim 1.1 - no luck!
    -I used the iUnlock method at http://iphone.unlock.no/
    - It worked
    There are plenty of little things that tutorials miss out (l found thta terminal wouldn't run the comm centre stop/start commands if the phone had allready undergone terminal processes from prior steps. The remedy to this was to restart iphone before using different processes like downbase and iunlock)

    Keep at it! There is light at the end of the tunnel! Took me nearly 24hrs and many, many cigarettes but you'll get there if you follow the online guides. I found that there are so many different methods that it can be confusing. But try one at a time, and always remember you can restore the iphone if things go awry and take it back to there

    Good luck!


    p.s. DONT upgrade from unlocked 1.0.2 to 1.1.1 it's just not safe yet. People are doing great work here and other places, but it's simply too soon for a stable, universally applicable unlock/activate app. Plus, I got to have a go of ver 1.1.1 when I was trying to fix my iPhone. A few little extras in there, but nothing major we're missing out on as 1.0.2 users!
    Last edited by bdogg; 2007-11-02 at 08:23 PM. Reason: extra points
    2007-11-02 08:14 PM