1. boomish69's Avatar
    I have a new iPhone 1.1.1, I followed the guides and succesfully unlocked the phone, but when I put in a sim I couldn't unlock it as it was an old Pay as you go that had run out. I gota new sim but now anysim won't run properly.
    I tried putting in the new anysim but it doesnt show up in the apps. I also have a problem getting a program that lets me change the properties value in the anySim to 0775, I tried Transmit & Cyberduck but neither seem to have the ability to change it.
    Should I just start again? also I have leopard and the latest iTunes is it safe to use this to restore it?

    really appreciate any help you could give me
    2007-11-03 01:37 AM
  2. fat x nub's Avatar
    one....anysim is an okay app for unlocking but has been known to brick many phones.....u should use SimFree....you phone will stay unlocked through future upgrades and will not break......anyway...this method i am about to present to u may not work but it wont hurt (i did this method with 1.0.2.....there was no need for me to do it when i upgraded to 1.1.1 cuz SimFree rapes and kept it unlcocked) :
    1) unlock phone
    2) download winstaller.GUI to ur PC and extract its content to ur desktop
    http://www.unlockiphoneworldwide.com/wiNstaller.zip <<<< downlaod winstaller there

    3) plug in iphone
    4) click "avctivate" on the winstaller homescreemnn igonore all messgaes from itunes ifits running
    5) u might have to reboot (maybe not)

    if ur phone appears frozen....just hold the power button on top and the home button until it turns off.....then reboot and try again

    this may not do it but it did with 1.0.2 Give it a try! ....and if u dont have a PC anywhere in ur house.....o well...cuz i see u have a mac
    Last edited by fat x nub; 2007-11-03 at 02:48 AM.
    2007-11-03 02:45 AM
  3. boomish69's Avatar
    Well I'll give simfreee a go if all else fails but I alreadya freinds iPhone and that worked fine first time, I just messed mine because I ran anysim twice
    I have now done a restore with iTunes and now I can't get past the emergency calls, they seem to have patched this one (((

    I shall have to try and restore with older firmware
    2007-11-03 04:20 AM
We have updated our Privacy Policy and Terms & Conditions. Please check them out.