1. khmernoi's Avatar
    Using the jailbreakme.com method

    Problem: iPhone refuse to reboot after TIFF exploit crash.
    Safari crashes, returns to activation screen for a long while then the screen goes black (sleep)

    What i am using:
    True out of the box virgin iPhone 1.1.1 version 04.01.13_G

    Auto-Lock is set to NEVER

    Fully charged battery and plug into the wall, not the computer.

    Accessing jailbreakme.com via WiFi

    Using the jailbreakme.com technique, I can reach the jailbreakme.com site, crash safari, to the activation screen for a while then the screen goes black (same as sleep) The slider doesn't stutter and the OS doesn't reboot like it should. The phone just goes black exactly like it is in sleep mode.

    If i hit the sleep/wake button the Activation Screen pops up. I wait and wait and wait, but OS reboot like it should.

    I then redial 0 and go back to jailbreakme.com and try again. same thing every time.

    I have restarted, rebooted, gone back to the jailbreakme.com site. recrashed. over and over and over.

    I tried this technique 2 days ago and had the same problem, so i did a fresh 1.1.1 restore back to factory setting for a fresh start today. Thought i would give it a go with the new updates but i have the exact same problem. Any one else have this problem?

    I have tried dozens on times. I can continue visiting jailbreakme.com and NEVER get the blue cube with question mark. Therefore i believe the Safari Patch has not been installed yet.

    Also tried using another SIMs card. No luck

    Also tried removing the SIMs card just before visiting jailbreakme.com No luck

    Thanks for any help/insight you can provide

    --------------Partial Solution ----------------------
    Using the same phone, i went to my local coffee shop with WiFi, visited jailbreakme.com and WHAMMO! it worked like a charm the first time. I duplicated this test with another OTB 1.1.1. Several attempts at home with no success. Changed encryption settings on my Apple Airport Basestation (WiFi router) WEP, WPA2, etc., even no encryption. Nothing worked. Left to the same coffee shop and it worked again ON THE FIRST TRY!!!. Worth a try if you are having jailbreakme.com problems

    One thing i have learned from several successful jailbreak.com visits is that after Safari crashes and returns you to the Activation screen, at the exact same moment (i think i timed it at 20 seconds) when the iPhone should start rebooting, it was instead going sleep. Something in/on my WiFi network was not allowing that to happen.

    Other things to check, i have better success with the ATT SIM in the phone during the jailbreakme.com method. Replace the ATT SIM with your new GSM SIM card when you are ready to unlock via AnySim

    If you have experienced an unsuccessful jailbreakme.com visit, be sure to check Settings -> About to view your capacity. It should be about 7.3 GB. If it is 300MB or similar you should restore your phone
    Last edited by khmernoi; 2007-11-27 at 12:26 PM. Reason: added my solution
    2007-11-04 09:24 PM
  2. dictionary's Avatar
    I dunno why it isn't working for you. After it kicked me back to the activation screen, I just held down the sleep button, then turned it off. After it rebooted, it was activated.

    The reason you don't get the slide to unlock, is because your phone isn't activated yet. After Safari crashes, and you are returned to the activation screen, just hold the sleep button until it asks to shut down, and do so. After you reboot, it should be activated.
    2007-11-05 01:09 AM
  3. khmernoi's Avatar
    Thanks for the effort Denyle, but shutting down the iPhone at the activation screen after Safari crash does not produce the desired effect. Upon restart it takes me back to the Activation Screen. Strange. Any one else here experience a similar problem?
    2007-11-05 08:21 AM
  4. dictionary's Avatar
    Well, if you can keep going to jailbreakme, and it keeps crashing safari, something is wrong. (duh, I know). Once it crashes out, it should also patch the tiff exploit, so that the next time you go to it, all you see is a little blue cube/box in the upper left hand corner, but no crash. Try again, but after a fresh restore to 1.1.1.

    Sorry, that's the best I can think of at the moment.
    2007-11-05 08:38 AM
  5. Hollow Ichigo's Avatar
    make sure that you are connected thru wifi
    2007-11-05 08:05 PM
  6. khmernoi's Avatar
    It is always connected via WiFi. I never use Edge. I can keep going back to jailbreakme.com as many times as i want (over two dozen times so far) and NEVER see the blue cube with the question mark. Therefore, the patch has not been installed otherwise i would see the blue cube. I also tried another SIM card in the phone. Still no luck. Also tried removing the SIM card just before linking to jailbreakme.com. Still no solution. any one?
    2007-11-06 05:26 AM
  7. vodox's Avatar
    Yo,

    Im having the same problem, have read dozens of forums, closest i can get is that some others are having the same problem. It might be to do with a new version or something?

    my phone is from week 44.
    What about the rest.

    Im hoping this is fixed soon.

    ive tried dozens of different scenarios, with more or less the same effect.

    V
    2007-11-06 09:28 AM
  8. sgstyle's Avatar
    Is jailbreakme.com down or closed?

    It can't work at all! Carnaval too
    2007-11-06 10:48 AM
  9. bartski's Avatar
    i had experienced 2x crash after appsnapp installation and nothing happened on my OTB 1.1.1. it will always just return to activation screen without ringing even after 15mins. Here's what i did to diagnose what happened:

    DISCONNECT from your PC/MAC and close iTunes
    go thru the prefs://1F once again
    it will open the SETTINGS menu
    then GENERAL --> ABOUT

    Check the CAPACITY. If it's 300MB, then you need to do a RESTORE
    by pressing HOME + POWER til it turns OFF
    Press HOME then connect to your PC/MAC and run iTUNES

    The iphone window will display the USB plug image (connect to itunes).
    Restore your iphone to 1.1.1

    But nevertheless, the jailbreakme.com won't brick your iphone from what i know. If you're not successful, you can ALWAYS do a RESTORE via iTUNES. So whether your CAPACITY is 300MB or 7.3GB, just do a RESTORE if you're not successful using jailbreakme.com (i assume you have an OTB 1.1.1 or a revirginized 1.0.2 upgraded to 1.1.1)

    after i did the RESTORE, i tried the jailbreakme.com method again, installed AppSnap and presto! an activated and jailbreaked phone

    HTH
    2007-11-06 11:56 AM
  10. oct_86's Avatar
    hi i'm just wondering did u manage to jailbreak your iphone in firmware 1.1.1 in the end?
    thx
    2007-12-31 11:24 AM
  11. luistohe123's Avatar
    use CARNAVAL (it is not closed down)......it has a different web page (http://jailbreak.toc2rta.com/).....use it with the carnaval method and it'll be OK
    2007-12-31 11:40 AM
  12. DVB+'s Avatar
    Keep itunes on....and make sure that itunes helper is on....what i do is that i restart my pc everytime i do ibrick and then i have no probs
    2007-12-31 12:18 PM
LINK TO POST COPIED TO CLIPBOARD