1. jaderade's Avatar
    So i'm new to this modding phone stuff.
    And I attempted 2 methods on unlocking my iphone.
    and for some reason neither of them are working
    i tried the iBrickr method, and i couldnt get past the holding down of the power and home button. i held it until it told me to connect to itunes, but after that it didn't fully unlock, and it said if it takes longer than 10 minutes to try it all over. but it didnt.

    so then, i tried the method that was given in the guide, through jailbreak and iphoneinterface and the command prompt just sits on sending more files... and booting iphone... for a realllllly long time. and trust me i waited. and my phone just sits on the connect to itunes phase where it has the itunes symbol and the connecter chord pointing an arrow to the itunes symbol.

    has anyone else have this problem? cause i haven't seen anyone having trouble unlocking their phone.

    maybe my phone is defective. cause i just got a new iphone last weekend since my last one had water damage.
    2008-05-08 01:55 AM
  2. stocis's Avatar
    put it again where it says to connect with itunes..
    then connect it to itunes and perform a restore and upgrade to 1.1.4
    then run ziphone and press do it all.
    thats it
    Thanks is an acknowledgment
    2008-05-08 02:53 AM
  3. razorone's Avatar
    noooooo Use winpwn
    2008-05-08 03:38 AM
  4. stocis's Avatar
    noooooo Use winpwn
    just slightly offended.. y not ?
    Thanks is an acknowledgment
    2008-05-08 03:39 AM
  5. Justin.'s Avatar
    I used liberty, it was a easy
    2008-05-08 03:39 AM
  6. jaderade's Avatar
    Thanks!

    but i did get the ziphone to work.


    but then i messed it up somehow pressing dumb things.

    and i couldn't install anything on the installer.




    so i tried to restore my phone but then it stopped showing on itunes -__-




    anyways.




    i was wondering how i add other apps that arent available on the installer?
    can anyone lead me to the right guide?
    2008-05-08 06:24 AM
LINK TO POST COPIED TO CLIPBOARD