User Tag List

  1. Kyle Matthews's Avatar
    All right guys, I know I'm a little bit late, sorry, but I've just now put up the latest 1.1.1 unlock guide, which doesn't need a computer at all. Works with either a FRESH upgrade of 1.1.1 (never connected to iTunes after upgrade yet) or a brand new 1.1.1 iPhone which is not yet activated at all.

    This method uses the *#307# trick to access the WiFi and web, jailbreakme.com to activate/jailbreak, and anySIM to unlock.

    Activate/Jailbreak Guide (do first)
    Unlock Guide (assumes you have an activated, jailbroken guide with Installer on it.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-11-08 10:46 PM
  2. Ninja Dom's Avatar
    Thanks very much.

    I'm now waiting for a very easy way to Virginize my unlocked1.0.2, then I can upgrade and unlock.
    2007-11-09 10:00 PM
  3. Powermoy's Avatar
    I have a problem. I have done the first part jailbreak via wifi which was ok. Problem is when I go to the part of uinlocking the phone, the "Unlocking Tools" found in the Installer package was missing so I can't install ANYSIM. Where did I go wrong?? Can any help???
    2007-11-11 05:18 PM
  4. kmamedov's Avatar
    Greetings, Little bit about myself. My name is Kamran, 30, Baku, Azerbaijan (this is the country btw). The friend of mine had business schedule in California, so I asked him to buy Apple iPhone for 399$, since it is fairly cheap and iPhone costs in my country 1500$ but thats unlocked one. So, he bought one last week and brought it over to me on saturday, new brand iPhone. I was quite happy, even though my friend warned me about locked iPhone. So I took out from the box, 1 iPhone, 1 earphones, charger & USB connector and few leaflets. Further it has 1 piece of SIM card (belongs to AT&T) inside of iPhone. Now my mission to activate, unlock and sim unlock, so, I started hard very hard to surf the net. I have done all that steps about dialing *#301# then tap the contact's URL www.jailbreakme.com problem I can not get to the settings, the window come and says Safari cannot find the server. I do not understand where the iPhone will get the connection to WI-FI, so thats mean I have to have WI-FI connection. PLS PLS PLS HELP ME HELP ME I BEG YOU SOS 911 AAA. Explain what should I do. I tried even to activate the through itune but I should social security card number and credit card. Please show me the way out, explain what to do.
    2007-11-11 06:08 PM
  5. jingbronw's Avatar
    dude you are connected to a network a wireless network. . . try it on a different wifi network see if that helps . . . but if you want to active and jailbreak use independence it is actually easier then the jailbreakme site . . . that site didn't even work for me. . .

    oh yeah i almost forgot what i was going to ask about . . . dude i did everything right and the anysim said it was installed properly but the phone is still telling me to insert a proper sim card . . . i am using a rogers sim card btw . . .
    Last edited by jingbronw; 2007-11-12 at 05:07 AM. Reason: Automerged Doublepost
    2007-11-12 05:07 AM
  6. jayj_23's Avatar
    it now requires a donation before you download the installer. ive donated already but still there was no link whatsoever. help.
    2007-11-13 04:30 PM
  7. yunyun84's Avatar
    hi..

    I managed to get the wifi connection..
    but unable to access the JAILBREAK website..
    it reflected >> "Safari can't open the page because it can't find the server"
    what is wrong? the fone does show connection to the wireless network..

    note: there is no connection of the mobile network at all. why?

    pls advice... thanks

    yun from singapore..
    *anyone from sg can help??*
    Thanks!!
    Last edited by yunyun84; 2007-11-13 at 09:16 PM.
    2007-11-13 09:13 PM
  8. bbdc's Avatar
    I followed the instructions in detail and got the phone unlocked/and activated on tmobile. However, after installing the BSD subsystem, youtube fix and the ssh utility, i am now unable to connect to the itunes store, google maps, youtube, weather,etc--pretty much all the web apps

    Safari works fine and i am on WIFI. Any help would be greatly appreciated
    2007-11-15 07:45 AM
  9. Adili's Avatar
    i am not getting yellow triangle nor do i see restore button in itunes. please help
    2007-11-16 09:14 AM
  10. Kyle Matthews's Avatar
    Please search for similar issues, and either post there, or create a new post for your issues.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-11-16 10:52 PM
  11. ISELKARS's Avatar
    I have a problem. I have done the first part jailbreak via wifi which was ok. Problem is when I go to the part of uinlocking the phone, the "Unlocking Tools" found in the Installer package was missing so I can't install ANYSIM. Where did I go wrong?? Can any help???
    HI,
    newbie here i did the jailbreak, and have the same problem as this guy to do the unlocking there is no unlocking tools that shows on my app guide, any help is appreciated. by the way when i put my cingular sim my iphone works fine i receive calls and can go online am i missing something?
    thanks
    2007-11-23 07:16 PM
  12. rpoosua's Avatar
    Ok, ppl. I've unlock 1.0.2 (5, yes FIVE) with no problem. and I just unlock my first 1.1.1 iphone with ease. I notice why most ppl are getting hang and error when doing your mod on the iphone. 1. you need to have a good Wi-Fi connection, 2. AUTO-LOCK need to be set to NEVER, 3. Follow Wiki instruction (the easy step). I unlock this exactly 32 minute!

    PF, you are so good writing instruction and many thanks to those involved with this project!


    Unlock & PWNED!8gig iPhone 2.1
    Carrier|AT&T-AIS|TRUE
    MacBook|2.4GHZ|4gig RAM|120gig HDD
    2007-11-24 05:43 AM
  13. Penduboy's Avatar
    Last night, I activated and unlocked my iphone but I have couple of issues.

    First, when I first run Anysim, I forgot to take our the AT&T Sim out. and when I put my Rogers Sim in, it is not working. Then I tried to run Anysim again by putting my rogers sim card but it is not showing any signal bars nor it is showing Rogers logo sliding on the top.

    Second, When you turn the phone off and slide it to unlock, it makes a click sound. But on my phone that sound is sometimes not coming at all or some times coming very late.

    Could anyone tell me solutions of my problem.

    Thanks

    Pendu

    * Please help! What should I do now.

    I tried to run Anysim again but now its saying iphone can not be unlocked. I still have my AT&T sim card in there. Should I try putting my Rogers card in and then run Anysim again or what should I do???

    Please help.

    Pendu
    Last edited by Penduboy; 2007-11-24 at 11:51 PM. Reason: Automerged Doublepost
    2007-11-24 11:51 PM
  14. thegraveworm's Avatar
    you have to enable wi-fi first the and set auto lock to never please go to www.hacktheiphone.com I guarantee you will get it unlocked activated and jailbroken he has the guide for windows and mac on the site take your time and follow each step you say you are on 1.1.1 correct?? brand new out of the box?? if so please go to that site it is the best unlock and jailbreak on the planet email me at [email protected] if you have any questions

    email me at [email protected] i will guide you to the correct source
    Last edited by thegraveworm; 2007-11-25 at 09:26 PM. Reason: Automerged Doublepost
    2007-11-25 09:26 PM
  15. Penduboy's Avatar
    you have to enable wi-fi first the and set auto lock to never please go to www.hacktheiphone.com I guarantee you will get it unlocked activated and jailbroken he has the guide for windows and mac on the site take your time and follow each step you say you are on 1.1.1 correct?? brand new out of the box?? if so please go to that site it is the best unlock and jailbreak on the planet email me at [email protected] if you have any questions

    email me at [email protected] i will guide you to the correct source
    Thanks thegraveworm

    Last night I verginize my phone with i.unlock.no method and then put my new rogers sim card in and run anysim 1.1 again and my phone was sucessfully unlocked and eveything was working it was showing my service providers logo and youtube etc are working but when I woke up this morning it was again saying NO SERVICE.

    I will try this site tonight and let you know the results. Do I need to virginize my phone first or I have to retore it first

    Or there is no need to virginize or retore.

    Please help!
    2007-11-26 12:47 AM
  16. miraz's Avatar
    Dear,
    I have same problem. If you are able to fix it please let me know the way.
    2007-11-26 05:53 AM
  17. Penduboy's Avatar
    I have tried so many things but still I can't see bars and the logo of my service provider even after anysim 1.1 says phone unlocked successfully.

    I don't know what is wrong.

    Please help.

    Pendu
    2007-11-26 06:12 AM
  18. eglien1's Avatar
    hi guys;

    I kind of have the same problem here.i installed anysim and unlocked my phone.but after shutting it off i lost signal and can't unlack it again with
    anysim.any help will be appreciated.
    2007-11-27 08:59 PM
  19. yowiphone's Avatar
    nice
    Iphone Love... I dreamed of a iphone before it was out..
    2007-11-30 10:36 PM
  20. metelskiy's Avatar
    Hi everyone, I had a quick question and i really need an answer ASAP. I've got iPhone 1.1.1 Activated and jailbroken. And it's unlocked for use with T-Mobile and the phone acting wired and i think it needs to be restored. So my question is, Can i plug my unlocked 1.1.1 iphone to iTunes and restore it? Will i brick the iPhone or will it bring it back to factory state? , basically, what will happen if i restore unlocked 1.1.1 iPhone? Thanks for any help.
    2007-12-05 12:54 AM
30 12
LINK TO POST COPIED TO CLIPBOARD