1. airforceixi's Avatar
    OK. Having some issues...hoping someone has insights.

    When I first got my iPhone a couple days ago, I jailbroke it via jailbreakme.com and was able to get everything working fine and dandy. I loaded anySIM 1.1 from the Installer.app and ran it once with the AT&T sim card inside. It worked fine. Later I wanted to see if I'd get approved for the credit check with AT&T, so I ran oneSIM and then did a restore to 1.1.1. I activated it via AT&T (surprise, I got approved!) and soon later called them and cancelled (honestly, I was hoping I'd get denied so I could just get the prepaid option). I've gone to jailbreakme.com afterwards and it worked flawlessly. I installed some program via the installer (in a rouge source in the listings here) and it caused the iPhone to crash upon every use. I went to restore mode and restored the 1.1.1 firmware (which it had OTB). Here the issues arrive.

    Jailbreakme - If I do this before letting iTunes sync (at the Slide for Emergency screen), it refuses to load the hack. It loads the TIFF exploit, but ends up just going back to the Slide for Emergency screen and sits there endlessly. I can go back to Safari and execute the TIFF exploit again and again without avail. I hook it up to iTunes and it activates (based on the activated but cancelled SIM, AT&T said I have 60 days to reactivated with the same number). I go to jailbreakme.com and it works. Strange. Tried the restore/jailbreak cycle again and same problem. So it seems I must activate with iTunes for it to work. But unfortunately every once in a while I get a popup that says "Waiting for activation. This may take a while." It gets annoying.

    anySIM - After activating and jailbreaking, etc. I load up anySIM 1.1p from this website onto the iPhone via Transmit. The program loads, the slider refuses to work, and anySIM eventually quits. Then I load anySIM 1.1 from the Installer.app (I am assuming it's 1.1, not 1.1p) and it works fine.

    Any ideas what's wrong here? Did I screw up the baseband or something? Or does my partially activated SIM have something to do with it?
    2007-11-09 12:33 AM
  2. coldasice's Avatar
    Your phone is messed up soon it will go into stage 2 lock down A.K.A slow mode. When this happens your phone will become Usless. But this will only happen if you try to do the hacked Act. or unlock it again. You iphone is now an ATT only Iphone. A better why to test if your one step away from stage 2 lock down try to run a restore if it give you an error then your one step away from stage 2 lock down.
    2007-11-09 01:09 AM
LINK TO POST COPIED TO CLIPBOARD