User Tag List

  1. intosh's Avatar
    i had an 1.0.2 unlocked iphone which worked fine. i had dropped it before i unlocked it and it still worked fine with a dent on it. however, after i upgraded my os to leapard, i tried to upgrade my iphone to 1.1.1. i managed to virginise it and restore it.

    however, when it came to activating it, which is step 2 of the guide, independance either could not read the phone or it would shutdown automatically when it is performing he jailbreak. i could never activate it!

    and when i opened itunes, it said my iphone was damaged and could not be activated. is that supposed to happen cause i was hacking into the iphone? i am really troubles now as my iphone is locked and cannot be unlocked or activated!

    should i downgrade my os back? can anybody help me?
    2007-11-13 01:49 PM
  2. rsa212's Avatar
    What version of independence are you using? Try using another version.
    2007-11-14 02:17 AM
  3. intosh's Avatar
    i am uing version 1.2.1 and 1.2.5
    2007-11-14 06:00 AM
  4. catriple's Avatar
    try the 1.3_beta version of independence. Make sure you are using iTunes 7.4. Not 7.5. This might help your cause!
    2007-11-14 06:41 AM
  5. Thaoneandonlyaj's Avatar
    hi i just have a question..when i connect my ipod touch to itunes on computer it says the space is only 300 mb? but i have 8 gb? i cant put any music... HELP?!
    2007-11-14 06:52 AM
  6. intosh's Avatar
    where can i download independance 1.3 from?
    2007-11-14 09:20 AM
  7. catmando's Avatar
    intosh - I had the same thing happen to me leopard don't like independence or independence doesn't like leopard. I was lucky because i had a spare HD that i put tiger on and then did the whole thing over again. now i'm back to 1.1.1 and running fine.

    a word of warning. after you do the 1.0.2. down then activate, unlock and ssh add on then you have to do the pre 1.1.1. at this point you'll complete in itunes. DO NOT UPDATE the newest one is 1.1.2 so you have to download the restore software for 1.1.1 and do the option and then click update and navigate to the 1.1.1. firm ware got it?
    2007-11-14 12:38 PM
  8. intosh's Avatar
    i see.. i am trying to use the new independance on my leapard anyway, independance 1.3, and it says i need the mobiledevice framework for itunes 7.4.2. the link is

    http://rapidshare.com/files/68410680...ework.zip.html

    but i cant download from rapid share i duno y. does anybody know where else i can download the file from?
    2007-11-14 02:26 PM
LINK TO POST COPIED TO CLIPBOARD