User Tag List

  1. PADCOT's Avatar
    I just screwed up big time.
    I purhcased an unlocked iPhone. The phone was working fine and it seem to have been unlocked using a firmware AnySim.

    Today, by mistake ( my mistake ) I ran unlocking application. Result : The phone got locked. The network was N/A thereafter. Before all this happened , received 1 message ( no information on the source of SMS as it was a blank message ). Everytime , I tried to open the SMS the icon would close. Then, I sent another SMS from another phone. The result was same.

    Finally after the phone got locked , I tried to erase all content and settings on the i phone again( another mistake I guess ). Since then for the last 30 minutes , the phone is appearing to erase data.

    The batter is low , I do not know if the phone will start ever again.

    Can somebody PLEASE HELP ME with this mess. Any suggestions please ??
    2007-11-13 04:46 PM
  2. dilinator's Avatar
    Try revirginizing?

    http://iphone.unlock.no/

    Why can't you charge? Are you stuck at the recovery screen?
    2007-11-13 06:54 PM
  3. PADCOT's Avatar
    I had to update the phone at itunes. That was the only way to de-freeze the phone. I had to restore the settings. The phone now displays activate using Itunes.
    2007-11-13 07:06 PM
LINK TO POST COPIED TO CLIPBOARD