1. DimaSSS's Avatar
    so i was trying to make soulseek work and i used the lines that were given in the soulseek thread and this is what i got now


    Singleuser boot -- fsck not done
    Root device is mounted read-only

    If you want to make modifications to files
    /sbin/fsck -fy
    /sbin/mount -uw /

    If you wish to boot the system:
    exit

    this is what it looks like

    the computer wont read my fone and i cant do anyting to it


    HELPP!!
    iPhone 4 life b*tch
    2008-05-15 12:16 AM
  2. Poseidon79's Avatar
    How did you install it exactly?....
    2008-05-15 12:31 AM
  3. lexxy's Avatar
    Hi I Recently Tried To Use Ibrickr With My Iphone Then After I Ran Itunes To Finish The Process And Now My Iphone Wont Even Boot Up It Just Turns On And A Whole Lot Of White Words Come On The Screen I Though Ok Maybe Its Doing Its Thing But Nope Its Not
    It Was Stuck There For 4 Hours Can Someone Please Tell Me Whats Going On With My Phone Email Me Let Me Know Please Thanks So Much [email protected]
    2008-05-16 11:46 AM
LINK TO POST COPIED TO CLIPBOARD