1. Jwharmsby's Avatar
    Yes I have searched and yes I've tried every single thing I could think of but basically, this is my second iPhone - the first was returned the day O2 dropped the price by 100 but the WiFi at home worked fine for a month or so on that one, whereas this one doesn't even pick up any signals.

    I used ZiPhone to unlock the pair of them, both on 1.1.4, and as I say the WiFi worked great on the other, so the problem does not rely on the network (Ive reset router to default too) but this just isn't having it.

    When it does pick up my network and I press on it, put the key in and it says 'Unable to connect...' So now this is a post in desperation.
    Fortunately, I have unlimited browsing as part of my tariff otherwise the whole Internet/Jailbreaking wouldnt be worth entertaining but I really need the WiFi for third party apps.

    Any ideas? =/.
    Thanks!
    2008-05-15 11:20 PM
  2. Serenity's Avatar
    Try another way of jailbraking? Winpwn seems quite stable now, that's how i've done mine and everything runs flawlessly.
    2008-05-16 12:00 AM
  3. chriscoyne's Avatar
    Go to settings with WiFi set to On...Select your WiFI and tap on the Blue Arrow.

    Under 'DHCP" you can change the DNS Servers.
    Under "Static" you can edit all the information manually.

    Option 1

    Try OpenDNS

    Set your DNS to: 208.67.222.222, 208.67.220.220

    Option 2

    Under Static Tab:

    IP Address: 192.168.1.150
    Subnet Mask: 255.255.255.0
    Router: 192.168.1.1
    DNS: 192.168.1.1

    So try this. It might be good to go to settings/General/Reset/Resetnetworksetting and do the reset.

    Chris
    2008-05-16 05:11 PM
  4. Jwharmsby's Avatar
    Hiya Chris,
    Thanks for your suggestion but sometimes even my network doesn't show in the list at all, and even if it does I can only put the password in, not connect.

    Any ideas? =/
    2008-05-17 11:37 PM
LINK TO POST COPIED TO CLIPBOARD