1. hancor's Avatar
    i was going ti install unlock app from my phone ,can you tell me it says "your must be on the 3.9 BL" whats that mean ?
    2008-05-16 02:42 PM
  2. JAG2621's Avatar
    You must have 4.6 bootloader. Bootloader 4.6 is more secure which is why unlocking methods have to downgrade the bootloader to 3.9 or 3.9FB (FakeBlank) in order to unlock the newer basebands. Pwn tool can help you downgrade.
    If anything was usefull a thanks would be great!
    2008-05-16 03:44 PM
  3. AotW's Avatar
    You could go on and install the boot neuter app from installer and run it directly on your phone(iClarified source).
    If I could help you with my answer give me a
    2008-05-16 05:11 PM
  4. mikegoldnj's Avatar
    My phone is already jailbroken. Can I unlock for other carriers by simply installing BootNeuter and choosing the unlock baseband option and flashing?
    2008-06-04 06:18 AM
  5. AotW's Avatar
    My phone is already jailbroken. Can I unlock for other carriers by simply installing BootNeuter and choosing the unlock baseband option and flashing?
    Yes.
    If I could help you with my answer give me a
    2008-06-04 06:02 PM
LINK TO POST COPIED TO CLIPBOARD