1. tktom64's Avatar
    Hi expert, please help
    My iphone is unlock and info:
    _Version 1.1.1 (3A109a)
    _IMEI 011 xxxxxxxx
    _Modem FW 03.14.08_G
    I can access to all applications such as:youTube, Yahoo mail, map, iTune store,Stock..etc.. I insert my Nextel Sim in and trying to anySIM but it fail ( should this work with any carrier??) or just AT&T & T-Mobile,
    Thanks in advance
    Tom
    2007-11-14 10:56 PM
  2. fat x nub's Avatar
    hmmm....well if nextel uses sim cards i assume they are on the GSm network....has ur phone previuosly been unlocked?
    2007-11-15 12:08 AM
  3. Cromag's Avatar
    I'm having a similar problem:

    Bought 1.1.1 phone, used iNdependence 1.2.3 to downgrade/upgrade, activate and unlock with anySIM 1.1.0. Used it just fine until I switched out SIM cards (I'm using two non-ATT cards), now when I run the anySIM app it quits at starting commcenter and I need to restart to get the IMEI, ICCID, and modem firmware info back.

    I can send/receive SMS, receive phone calls, and all the EDGE related services work fine. I just can't *make* calls; it attempts to dial out and then just beeps twice and says "Call Failed".

    This is all on the MTS service (Russia). Any ideas where I went wrong? I've already tried reversing the unlock process: uninstalled anySIM, SSH/dropbear, de-activated, then used iNdependence 1.2.5 to downgrade/upgrade, re-activate and unlock and still no joy.
    2007-11-15 04:00 AM
  4. sunny333's Avatar
    nextel/sprint/verizon are on cdma network iphone only works on GSM find another GSM carrier to use ur iphone with, tmobile is the second largest after att so.........
    2007-11-15 05:28 AM
LINK TO POST COPIED TO CLIPBOARD