1. intosh's Avatar
    i am having a serious problem with unlocking my friends iphone. heres what happened:

    the iphone was on 1.0.2. i unlocked it and everything was fine. then i wanted to update it, so i restored my iphone, but now, independance will not activate it! it keeps shutting down during the process.

    then, i tried restoring my 1.0.2 iphone again. but this time i chose the 1.1.1 restore file. now, my iphone is restored to firmware 1.1.1( it was previously 1.0.2) so i tried the jailbreakme.com method to unlock my iphone. however, in installer i did not see unlock tools, so i went and added a source: BigBoss: http://www.markmon.mine.nu:90/iphone/repo/repo.plist. in the source ther was a pack called "unlock that iphone: or something like that. in it there was anysim 1.1. i installed it and ran anysim1.1.

    later, when the process was done, my iphone still could not use my new sim card!! i tried to run anysim again, but this time, it said something like: anysim cannot unlock this iphone. please restart iphone after you quit anysim. after that, i tried to restore my iphone back to 1.0.2 using the 1.0.2 restore file.

    then, i tried to unlock the 1.0.2, but it is not working!! everytime i restore it it says error 1013!!

    CAN ANYBODY PEASE help me?!?! would really appreciate it
    2007-11-16 04:27 AM
  2. deedeedee's Avatar
    most importan you have to vergizin your iphone. Here is the link http://iphone.unlock.no/
    easy to do
    2007-11-16 05:44 AM
  3. vincent6396's Avatar
    If your phone is on fw 1.0.2, follow this guide

    http://iphone.ranova.org/virginize.shtml
    2007-11-16 05:54 AM
LINK TO POST COPIED TO CLIPBOARD