1. dvd65's Avatar
    hi there,

    i jailbroke my 1.1.2 iphone and downgraded to 1.1.1, i know anySIM is not working any more for new bootloader verision, that's mean i have expensive ipod instead! my questions are:
    - do i need to upgrade it back to 1.1.2 version and what is the differences between them?
    - i want to remove old and not working anySIM software in my iphone(pod), how i can do it. please treat me as a iphone dummie. thanks,
    2007-11-18 05:32 PM
LINK TO POST COPIED TO CLIPBOARD