1. afr321's Avatar
    My Iphone was jailbroken and is running on 1.0.2. and is on 3.09.14 Firmware.


    I ran anysim and it said my phone was successfully unlocked. I restarted my phone and it will not recognize my t-mobile sim???

    Also their is a little blue icon next to my battery icon that looks like a little phone with buttons maybe????

    Also when I go into the about section of my phone the

    IMEI
    ICCID
    Modem Firmware


    are all Blank??? Any info would be appreciated. I want my phone to work!
    2007-11-21 08:59 AM
  2. jedinight's Avatar
    its tty mode you enable it!!!
    2007-11-21 09:01 AM
  3. afr321's Avatar
    where or how do I do that!

    nevermind! found it...But it still doesn't recognize my sim ugh....
    Last edited by afr321; 2007-11-21 at 09:10 AM. Reason: Automerged Doublepost
    2007-11-21 09:10 AM
  4. Freshboiii's Avatar
    Which AnySIM are you running?
    2007-11-21 09:14 AM
  5. afr321's Avatar
    v 1.1
    2007-11-21 09:15 AM
  6. Freshboiii's Avatar
    Get the newest one AnySIM v1.2.1u or something I'm not sure. I use a AT&T phone so I've never unlocked. I just read upon people that have.
    2007-11-21 09:16 AM
  7. afr321's Avatar
    after I turned tty off all of the following appeared again under ABOUT
    IMEI
    ICCID
    Modem Firmware

    So thats good
    2007-11-21 09:16 AM
LINK TO POST COPIED TO CLIPBOARD