1. glasses's Avatar
    Hello, i downgraded to 1.0.2

    activated, jailbreakes, installed ssh.. then used fugu to install anysim 1.2.1 and after i click unlock in anysim it comes back after about 5mintutes saying cannot unlock this phone.

    any help would be greatly appreciated
    2007-11-21 10:08 PM
  2. redcard's Avatar
    Did you run oktoprep in 1.1.1? You need to do that before upgrading to 1.1.2
    2007-11-21 10:20 PM
  3. glasses's Avatar
    i have not done that seeing that i have not yet tried to upgrade to firmware 1.2.1..

    im trying to get any sim 1.2 working so that i can make calls with my new sim
    2007-11-22 01:51 AM
  4. joeyjoe's Avatar
    You will have to upgrade to 1.1.2 before you downgrade to 1.0.2 so that you have 1.1.2 baseband while you're running 1.0.2 because anysim 1.2 is meant to unlock the 1.1.2 baseband.
    Hope that made sense.
    2007-11-22 01:10 PM
  5. glasses's Avatar
    i was at 1.1.2 then i downgraded to 1.1.1 then to 1.0.2

    how do i get the 1.1.2 baseband then?
    2007-11-22 01:26 PM
  6. zdr's Avatar
    AnySim 1.2.1u did not work for me, I barely managed to get out of BB 4.02 and back to working 1.1.1, which was the starting point. Stay away from it.
    2007-11-22 07:29 PM
  7. glasses's Avatar
    so how did you get your phone working?
    2007-11-22 08:40 PM
  8. zdr's Avatar
    I did BaseBand downgrade to 4.01 after restore to 1.1.1. and jailbreak, from i.unlock.no unlock tools. App is called BB Downgrader 1.1.2.

    1) Restore to 1.1.1 in iTunes (BB will remain 4.02)
    2) Kickout from recovery mode with iPHUC
    3) Jailbreak.com
    4) Install and run BB Downgrader 1.1.2
    5) Install and run AnySim 1.1 from i.unlock.no
    2007-11-22 09:20 PM
  9. glasses's Avatar
    and that should work no problems?

    i cant find Jailbreak.com , can you send me a link for where i can download BB Downgrader 1.1.2

    is it for macs?
    Last edited by glasses; 2007-11-22 at 11:48 PM. Reason: Automerged Doublepost
    2007-11-22 11:48 PM
  10. iphonelover1981's Avatar
    Hi,
    I've downgraded the OTB iphone 1.1.2 to 1.1.1 (restored using iTunes)and wanted to continue using this ver. 1.1.1. Do i need to use BB Downgrader 1.1.2 to downgrade modem-firmware separately so tht anySIM can unlock it for me ? currently anySIM 1.1 is unable to unlock my downgraded iPhone directly.
    2007-11-23 04:45 AM
  11. glasses's Avatar
    not sure.. whats the link to doenload BB Downgrader 1.1.2 ??

    thanks
    2007-11-23 05:03 PM
  12. Ridge's Avatar
    I'm not sure why this was not included in the guide but when your using anysim 1.2.1u to unlock in 1.0.2 you must rename the app to Anysim.app to work.

    Cheers
    2007-11-24 01:25 AM
  13. Fresh's Avatar
    There's really no need to downgrade all the way to 1.0.2. anySIM runs fine in 1.1.1.

    Fresh...
    iFoneguide
    2007-11-24 02:25 AM
  14. somebodyhere's Avatar
    Hi,
    I've downgraded the OTB iphone 1.1.2 to 1.1.1 (restored using iTunes)and wanted to continue using this ver. 1.1.1. Do i need to use BB Downgrader 1.1.2 to downgrade modem-firmware separately so tht anySIM can unlock it for me ? currently anySIM 1.1 is unable to unlock my downgraded iPhone directly.
    if its OTB most likely it cannot be unlocked
    2007-11-24 11:18 AM
  15. glasses's Avatar
    do you have to have app tapp installed for anysim to work properly??
    2007-11-24 04:12 PM
  16. RickyGervais's Avatar
    make sure the file is called anySIM.app remove any numbers from the filename etc. That made it work for me on 1.0.2
    2007-11-24 04:35 PM
  17. zdr's Avatar
    BB Downgrader 1.1.2 can be accessed with jailbreaked iPhone from http://i.unlock.no (add it as source in installer.app)
    2007-11-24 06:15 PM
LINK TO POST COPIED TO CLIPBOARD