1. boddiz's Avatar
    Hi all,

    I was just upgrading my 1.1.1 to 1.1.2, and following the jailbreak guide, but i cant figure out how to use appsnap?

    I loaded the http://jailbreakme.com page, and clicked install appsnap, but my iPhone didnt do anything. It went back to the activation screen, but didnt freeze/reboot.

    Am i doing anything wrong?


    Beau
    2007-11-25 01:19 AM
  2. IvanB's Avatar
    "Nothing happens after i visit jailbreakme.com:

    If you visit jailbreakme.com, install AppSnapp, get thrown back to the activtion screen and you have waited more then 3-5 minutes but phone does not restart - try restarting your phone manually. If phone starts normally everything is fine. If you still only get to the activation screen it did not work. Usually this is because there is a problem on the server, or maybe your internet connection. Wait some time (a few minutes if you are impatient, or a few hour if you want to be sure) and try again."

    From: http://iphone.unlock.no/#exploit-fails

    Hope it works. Keep us updated.
    2007-11-25 02:20 AM
  3. boddiz's Avatar
    Hi,


    Still no luck, is there any ways i can follow this:

    Downgrade the main firmware:
    Connect the phone to the computer and launch iTunes.
    Restore your phone like explained in details here.
    You will get an error when restore is complete, just ignore it and run AppTapInstaller.exe (to Mac users: Not tested by me, but iNdependence should do the same. Please give me feedback on that: unlock unlock.no).
    AppTapInstaller.exe will fail, but your phone will get to the Activation Screen now!
    When on the activation screen, just follow my tutorial to jailbreak and bypass activation
    Now your phone main firmware is ok, but you should also downgrade your baseband firmware.

    Downgrade the baseband firmware:

    Make sure Modem version is 04.02.13_G in Settings → General → About.
    Set Settings → General → Auto Lock → Never
    Start Installer and install BSD SubSystem found in System Category.
    Go to Sources and tap edit and add http://i.unlock.no/
    Now install "BB Downgrader (1.1.2)" found in Unlocking Tools category. This will take around 5 minutes.
    When done, restore your phone to get 1.1.1 firmware reinstalled.
    When phone have been restored, you can Activate and unlock as normal.

    Without having to use appsnapp?
    2007-11-25 03:18 AM
  4. Fresh's Avatar
    If nothing happens after let's say 30 seconds, slide the emergency slider again and call 0. Visit jailbreakme.com again. Repeat as many times as needed. No need to reboot or dial *#307#.

    Some users reported in NL that it helps to have iTunes running and the iPhone connected to the computer. I don't see any reference, but give it a shot!

    Fresh...
    iFoneguide
    2007-11-25 04:04 AM
  5. Bouzo's Avatar

    Some users reported in NL that it helps to have iTunes running and the iPhone connected to the computer. I don't see any reference, but give it a shot!

    Fresh...
    Odd as it is, this saved me Thankfully I found this thread cuz I was stuck trying to figure out how to jailbreak 1.1.1 again after downgrading from a 1.1.3 gone bad.

    Try it, it worked for me.

    Thanks
    2008-02-05 02:16 AM
  6. jjaenagle's Avatar
    if it goes back to the homescreen without installing... keep going back to jailbreakme until it does!


    http://theidocto........-and-i-touches.html

    it took me a couple times for it to install..
    2008-02-05 02:19 AM
  7. ramirez1's Avatar
    hi

    i heard, that it is possible to have problems with password wlan!!!!
    try it with a wlan without password.

    ramirez1
    2008-05-07 10:25 PM
LINK TO POST COPIED TO CLIPBOARD