1. Aussie-iPhonesc's Avatar
    Ok so I just bought a few 1.0.2 iPhones from eBay all brand new and unopened. I followed the instructions at http://iphone.unlock.no/ to unlock and I realized i needed 1.1.1 to unlock so I did as the instructions said, downloaded 1.1.1 firmware and installed it to my iPhone.

    Now I followed the instructions to unlock it and as it was near finished an error came up while using AnySIM and it froze at 'Starting the commcenter' so i tried again and same problem. I looked through various forums and a few people also had this problem and the advice was to 'Virginize' the iPhone so I did, using 'Virginizer 0.4x'. Everything went smoothly and i tried AnySIM again, worked and said the iPhone is unlocked.

    Popped in my SIM Card and says Incorrect SIM, all the other features work but I can't make calls.

    What should i do? I also tried putting back in the A&T Sim and it also says 'Incorrect SIM'. I've also used OneSIM and tried again with MY sim card in the iPhone though say thing happens, it says:
    Incorrect SIM, This phone must be used with correct SIM.

    Some help would be very appreciated as I've already sold these iPhones as unlocked and they need to be posted in 12hrs.

    iPhone Details:
    Modem Version: 03.14.08_G
    Firmware: 1.1.1
    Last edited by Aussie-iPhonesc; 2007-11-26 at 03:55 PM.
    2007-11-26 03:52 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.