1. vinodis's Avatar
    I want to upgrade my AnySIM1.1p unlocked 1.1.1 iPhone to 1.1.2. The upgrade instructions does not sound stable and 100% working.

    Shall I purchase IPSF now for upgrading to 1.1.2?. Their instructions seems a lot easier.

    Please guide.
    2007-11-27 11:06 AM
  2. redcard's Avatar
    You dont need IPSF when there's a free solution, check the guides
    2007-11-27 01:02 PM
  3. tamz273's Avatar
    all you need to do it upgrade to 1.1.2 in order to upgade ur baseband, then downgrade to 1.1.1 or 1.0.2, ur choice, jailbreak, and run anysim 1.2.1u and then u can upgrade back to 1.1.2 and u should have an unlocked 1.1.2, and then u jailbreak by using jailbreak1.1.2 available here...

    http://conceitedsoftware.com/iphone/site/112jb.html

    after that u should ahve a jailbroken and unlocked 1.1.2
    2007-11-27 06:51 PM
LINK TO POST COPIED TO CLIPBOARD