1. 2ndr3s's Avatar
    hi guys,

    i unlocked my iphone 1 month ago without problems. i have the version 1.11 running now. im getting 4 new iphones now for some friends and i just wanted to prepare in case they have 1.12 firmware.
    i was just trying to check the bootloader version from my iphone 1.11 with the terminal. i m writing

    ssh [email protected] (my ip address),

    then i give my passwort...
    and then it appears

    Last login: Tue Nov 27 18:34:39 2007 from xxx.xxx.xxx.xx
    -sh-3.2#

    then i should enter the following

    cd /usr/bin/

    so i can run the bbupdater but my terminal just accept 3 letters after that it just ends the conection

    -sh-3.2# cd
    Connection to xxx.xxx.xxx.xx closed

    i really do not know what im doing wrong. maybe some problems wit the ssh connection...

    http://www.modmyi.com/forums/images/smilies/mad.gif

    the bbupdater is already in the bin folder in the iphone.
    other ways how to check the bootloader version???

    i would really appreciate your help!

    greetings from peru
    2007-11-27 08:04 PM
  2. Eurisko's Avatar
    hi guys,i would really appreciate your help!

    greetings from peru
    It's a screw up between SSH and BSD versions. Remove all copies of SSH from your iPhone. Using installer.app install (or re-install) BSD 1.5 from Community Sources, then install OpenSSH. In that order. You should be fine after that.
    Get "iPod & iTunes for Dummies", it'll change your life.
    2007-11-27 08:09 PM
LINK TO POST COPIED TO CLIPBOARD