1. ForceFedDSM's Avatar
    I have an iPhone that I unlocked using iLiberty on a mac. After the phone was updated to 1.1.4 and unlocked I could not get signal with an att or a t-mobile sim. I tried restoring the phone to 1.1.4 again and just activated and jailbreak to use my activated att sim. I still could not get signal with the phone restored/activated and my att sim. I don't even get a message of wrong sim with the phone activated/not unlocked with a non-att sim(t-mobile). I have tried the restore script on installer to restore the baseband, restored to 1.1.4 using itunes, and then activated using iLiberty, still no signal. This phone worked fine with the acticvated sim it came with before all the modding. Any ideas on how I can fix it?

    Thanks in advance,
    Jared
    2008-06-06 07:17 PM
  2. freakoftheindustry's Avatar
    Put the phone in DFU mode, hold the option key while clicking on restore to 1.1.4. The phone should now be as it was out of the box (???). Download Pwntool 1.1. Put the phone in DFU mode once more, close iTunes and run Pwntool. When all that was said is done, your phone should work.
    2008-06-06 10:02 PM
  3. dragz2riches's Avatar
    where can i download pwntool 1.1 for windows?
    2008-07-20 10:19 PM
  4. Eurisko's Avatar
    You offer a link to your blog which only says you're still working on a solution?
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-07-29 05:34 PM
  5. mr_greedy's Avatar
    Yeah.. Whats happening with that blog..?

    What "long process" are you talking about?
    2008-07-29 05:38 PM
LINK TO POST COPIED TO CLIPBOARD