1. Ayusetel's Avatar
    I can confirm that an 1.1.1 unlocked iphone with IphoneSimFree 1.7, following the easy instructions from there homepage, has been updated and now works Best Than Ever!!

    Congratulations IphoneSimFree developers.
    2007-11-28 11:24 PM
  2. jeffnjen's Avatar
    no it doesnt...ive tried every unlocking techique and firmware downgrade for the last week. my phone is 3 months old.....accidentally upgraded to 1.1.2, and now have modem .04.02.13 and IT DOES NOT WORK. maybe im doeing something wrong, but ive just about given up
    2007-11-28 11:30 PM
  3. joelouis's Avatar
    Downgrade your software to 1.1.1 then run OktoPrep and then click upgrade to 1.1.2 not restore.
    2007-11-29 01:41 AM
  4. danfarmer's Avatar
    i'm confused you're thread title says you've unlocked 1.1.2 and your 1'st sentence says you're using 1.1.1. Anyways, did you use the free one? I tried using the 1 from the installer and I run it and it just sits there, it does absolutely nothing.
    2007-11-29 02:28 AM
  5. cWanja's Avatar
    Obviously the iPhoneSIMFree is not the free one. Every one ranted on them, and I am damn happy I paid for it.
    Chris 'cWanja' Wanja
    [email protected]
     Apple Genius - Retail
    Do not forget to "thank me" for helping!
    2007-11-29 03:42 AM
LINK TO POST COPIED TO CLIPBOARD