1. llj143's Avatar
    After installing and running anysim it says incorrect sim
    I updated my 1.0.2 to 1.1.1 ( 04.01.13_G )
    anyway to fix this? Please help
    2007-11-29 07:25 AM
  2. loney_frsu's Avatar
    I'm also have same problem.
    2007-11-30 10:06 AM
  3. Kris8400's Avatar
    Same here, both on 102 and 111.
    2007-11-30 10:17 AM
  4. BananaBonanza's Avatar
    Maybe you grabbed the wrong version of anySIM (for 1.1.2 instead of 1.1.1).
    2007-11-30 04:45 PM
  5. wdmcclen's Avatar
    Activated, jailbroken AnySIM to T-Mobile was working, but now doesn't.

    For no apparent reason, after 28 days of use on T-Mobile, my 1.1.1 iPhone started saying "incorrect SIM" and/or "different SIM...". What happened? Anyone have this issue and correct it? Is my only option to re-virginize" and re-do everything
    2007-11-30 08:09 PM
  6. Eurisko's Avatar
    It's not a locking problem, it's activation problem. When you activate your phone, the SIM you want to use has to be in it, not the AT&T SIM or other. Unless you have the patched Lockdownd file installed in /usr/libexec (found here in the downloads section), you're going to have to de-activate and re-activate your iPhone each time you put in a new SIM.
    Get "iPod & iTunes for Dummies", it'll change your life.
    2007-11-30 08:25 PM
  7. yowiphone's Avatar
    Check your version of Anysim.

    Or use SImfree 1.6 or 1.7+.

    I recommend simfree because it has less bugs.
    Iphone Love... I dreamed of a iphone before it was out..
    2007-12-01 02:18 AM
LINK TO POST COPIED TO CLIPBOARD