1. alexapple's Avatar
    Hi there,

    posted a similar post and now can't find it think I may have posted in the wrong place... sorry..

    Anyhoo have a oob 1.1.2 I downgraded to 1.1.1 jailbroke through jailbreakme.com. Oktoprep'd updated to 1.1.2 and the ran the windows bat jailbreak and it said it couldn't see the iphone, and crashed with this log;

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: tmp44855.exe
    Application Version:
    Application Timestamp: 4742a757
    Fault Module Name: QTMLClient!CFCopyDescription
    Fault Module Version: 6.0.6000.16386
    Fault Module Timestamp: 4549bdc9
    Exception Code: c0000139
    Exception Offset: 00008fc7
    OS Version: 6.0.6000.
    Locale ID: 1033
    Additional Information 1: 9d13
    Additional Information 2: 1abee00edb3fc1158f9ad6f44f0f6be8
    Additional Information 3: 9d13
    Additional Information 4: 1abee00edb3fc1158f9ad6f44f0f6be8

    Read our privacy statement:

    I tried killing various Itunes processes and trawled the forums but could only find one person this happened to and he just ended up using a mac!

    I also put the files in the c and it didn't work.

    Any ideas? thanks in advance...

    2007-11-30 07:58 AM
  2. alexapple's Avatar
    Hi all, so after trying to kill services one by one and trying safe mode and more I found a solution!

    Not one thats most desirable but it worked. I installed xp as a duel boot along side vista installed iTunes and ran jailbreak1.1.2 and bingo! I'm now writing this from my newly hacktivated iPhone!

    So my advice if anyone has this problem is find an xp machine and u should be golden.

    Thanks to all the developers and awesome people on this site I have a rocking iPhone! Cheers guys keep up the good work!

    2007-12-02 04:29 AM