1. dubvee's Avatar
    So i am getting ready to unlock my phone but had a quick question. I have searched and got multiple responses. I have 1.1.4 and need to know if i should check the box "Downgrade bootloader from 4.6 to 3.9fakeblank." Thanks for the help!
    2008-06-11 05:27 AM
  2. evh5150's Avatar
    I read that if out of the box you were 1.1.2 or newer, you have to check that box. I'm almost sure of it. I am going to sell mine and that's what I'm gonna do. Thank me if I helped.
    2008-06-11 06:40 AM
LINK TO POST COPIED TO CLIPBOARD