1. gorduxo's Avatar
    does the new anysim have to be installed under 1.1.1 or 1.1.2? i currently have an unlocke/ jailbroken 1.1.1...

    so i have to install oktoprep then upgrade, jailbreak and use anysim under 1.1.2?
    2007-12-02 03:29 PM
  2. chris52204's Avatar
    You must run oktoprep on 1.1.1 and unlock before updating to 1.1.2. You run the jailbreak 1.1.2 on the 1.1.2 firmware and it will jailbreak, activate, and unlock it for you.
    2007-12-03 05:59 AM
  3. madrich's Avatar
    It will not unlock. You need anySim1.2u
    2007-12-03 06:09 AM
LINK TO POST COPIED TO CLIPBOARD