1. Daiskei's Avatar
    Hey everyone,

    I have a few questions... I have a 1.1.4 iphone with a bootloader of 3.9, I unlocked/activated and had it jailbroken with iliberty but now it just sits saying "No Sim" up in the top left corner. I've tried restoring it numerous times and using diff. programs to unlock it but no matter what I try it doesn't work with my tmobile sim (works in another phone) or my bf's iphone's at&t sim...

    Any ideas?
    2008-06-16 11:48 PM
  2. MacLunatic's Avatar
    Try to unlock/activate it thru Ziphone.


    2008-06-17 12:15 AM
  3. Daiskei's Avatar
    I've done that numerous times... T_T

    No matter what I try... "No Sim Card Installed"

    Hate to double post but I really need help... Anyone? Could it be a problem with the baseband or the bootloader?
    Last edited by Daiskei; 2008-06-17 at 02:36 AM. Reason: Automerged Doublepost
    2008-06-17 02:36 AM
  4. hiflyer's Avatar
    Have you tried Bootneuter to change to 4.6 and see if that works?
    2008-06-17 02:47 AM
  5. Daiskei's Avatar
    Sooo... im assuming NOBODY knows anything about this even though I've seen NUMEROUS posts about it all over the internet? God, im really desperate to figure this out... *cry*
    2008-06-20 05:12 AM
  6. jfmsam's Avatar
    What Baseband do you have?

    Restore it with factory 1.1.4 and see if it at least reports that you may do emergency calls.
    If not, then there may be a hardware problem or you may be inserting the SIM the wrong way. I know for fact you can make this mistake even though the SIM holder has ways to prevent it; I was distracted one time and I did it myself.
    2008-06-20 07:01 AM
  7. shik1's Avatar
    i've got this error today!!!! USING ORANGE CARD

    retored in itunes... used i liberty to unlock,jail brake etc..
    STILL NO JOY!!!!!!! WTF IS GOING ON!!??

    USED BOOT NUETER TO CHANGE BASE BAND BACK AND FORTH..NO JOY!!
    I'M READY TO THROW THIS AT THE WALL!!! THE AMOUNT OF CRASHES,FREEZES THIS IPHONE HAS GIVEN ME..I'M SICK OF IT..



    iT recognizes MY DADS 02 card..?
    Last edited by shik1; 2008-06-21 at 09:01 PM. Reason: Automerged Doublepost
    2008-06-21 08:37 PM
  8. dansan8991's Avatar
    now that i have installed everything
    my sim doesn't work
    its not recognizing my t mobile sim card
    i can't call or do anything...what do i do?
    2008-06-21 10:32 PM
  9. ErikT6's Avatar
    I am in the same boat and desperately need help to get my phone to raead my TMobile SIM. I can get it to read for a few hours and then it switched to not being able to read the SIM. Any ideas?
    2008-06-27 07:49 PM
  10. navalynt's Avatar
    Try following the tutorial HERE but don't use the download links, go to Main Page - WinPwn and download the latest version.

    I dunno, that might help. I highly recommend, for troubleshooting purposes, only selecting Installer and Cydia for applications to pre-install.
    Last edited by navalynt; 2008-06-27 at 09:24 PM.
    2008-06-27 09:21 PM
  11. LogicAl2008's Avatar
    I'm having the same/similar issue.

    • Got my wife a used iPhone off eBay
    • Loaded ZiPhone 3.0
    • Ran "Do It All"
    • All working mostly fine


    Then, my wife's iPhone starts having this anomally with the voicemail indicator showing up any time you reboot the iPhone. The issue followed her SIM card to my iPhone that I unlocked the same exact way.

    So, we went and got her a new T-Mobile SIM card and the "No SIM" problems began.

    With the new SIM card, her phone reports "No SIM". With my SIM card, it reports the same.

    With her old and deactivated SIM card, it sees the SIM card but there's no service - it's been deactivated having gotten a new SIM card.

    I've done a system restore on the iPhone back to 1.1.4 using 7.5 of Itunes - doing it twice in a row to ensure a clean/clear restore.

    I've retried ZiPhone numerous times to no avail on her phone. ZiPhone works fine, but the SIM issue resides.

    I just, at this writing, used iLiberty ... and her phone now recognizes my SIM.

    But, I want the "Installer" app that is automatically installed with ZiPhone. Do I just run a "Do It All" on this phone with ZiPhone? Or, is there a way to download/install the "Installer".

    UPDATE: Just learned ZiPhone has "Installer", iLiberty has Cydia.


    UPDATE2: How I got it working with iLiberty & ZiPhone

    OK, check these steps:

    1. Download the 1.1.4 firmware and use DFU mode to restore 1.1.4 to your iPhone via iTunes 7.5.x
    2. Repeat Step #1
    3. Download and install iLiberty
    4. Download and install ZiPhone
    5. Run iLiberty ... only choose options "Jailbreak" and "Downgrade bootloader from 4.6 to 3.9FakeBlank"
    6. Upon completion of #5, close iLiberty
    7. Launch ZiPhone
    8. Choose "Do It All"

    This seems to have worked for me.

    ** Reason I went back to ZiPhone is I could not get IntelliScreen to load under Cydia.

    UPDATE3: No Go. Had to re-install from step 1 due to a failure to get IntelliScreen to load under iLiberty's Cydia. Installed "Installer" and getting No SIM, again. I'll try pure iLiberty/Cydia one last time and update here soon.

    UPDATE4: Giving Up. Sorry I cannot troubleshoot more to find a solution. I don't usually give up. But, happens that I bid on three phones on eBay and won all three. Two of them were ending near the same time, so I bid on both to hopefully win one or the other. I won both. So, that third one just showed up and bar having this same stinkin' issue, I'm going to work with the new arrival and deal with the other one later, if at all.
    Last edited by LogicAl2008; 2008-07-21 at 06:10 PM. Reason: Automerged Doublepost
    2008-07-21 03:57 PM
  12. ssangji's Avatar
    i have same issue with 3G new phone no sim as I tried to unlock it with yessim and now my advice to everyone don,t even think about it you will loose the phone. Once you take out the sim to change it it gets stuck and when u finally get it out stuggling the next time it wont recognize the original sim or any other sim so repeat don,t try yessim at all it useless and trouble...If anyone can guide me how i can get my phone working again pls help.
    2008-08-21 07:32 PM
  13. bestpal's Avatar
    First of all Iphone 3G cannot be unlocked as of now, no matter what you do.
    So many people having the same problem.... If you have a 2G phone then follow this link...http://www.modmyi.com/forums/general...0-1-1-4-a.html
    This will bring your phone at factory settings. Right Baseband for right firmware version.
    Now Plz use Ziphone to unlock it.
    I know lot of people have not so good opinion abt Ziphone but I think its still the best tool for newbies though I never had any problems with it ever.
    After this Please ensure to Install Tweaks 1.1.4 in Installer to fix SIM problems and Dialer crashes. let me tell you it actually works... these tweaks and Patches make your phone so much more stable....
    Last edited by bestpal; 2008-08-21 at 10:30 PM. Reason: Automerged Doublepost
    2008-08-21 10:29 PM
  14. villainrootn's Avatar
    sorry to dig up an old thread.. but i got my iphone to work after it said "no sim" incase any one else is having a problem.

    i just used firmware 2.0.2 first to restore my iphone.

    then i used winpwn-2.5 to build my custom ipsw, but it crashed after it build it, when it was said it was getting ready to make my iphone accept my coustom ipsw.

    My phone was still in UDF mode and all it had was a white screen, and it still said it was in restore mode on itunes. i just said screw it and loaded the coustum built ipsw that i just made.

    after everything was done i put in my tmobile sim car and now it works perfectly :].

    i hope any one else who has this problems can solve it, beacuse IT IS A NIGHTMARE AND ALOT OF FRUSTRATION.

    thanks.

    ..so i woke up this morning to turn my phone on to it saying...no sim :[
    Last edited by villainrootn; 2008-12-05 at 02:18 PM. Reason: Automerged Doublepost
    2008-12-05 02:18 PM
LINK TO POST COPIED TO CLIPBOARD