1. AvidSoso's Avatar
    Hi Everybody;

    Well, I tried to make the title as clear as possible. My question is, since Orange France is releasing unlocked iPhones, and they are being released after the famous 9th of Nov., then, they have to be OOB 1.1.2 with BL 4.6 , right? so what if someone get the framework of these iPhones and install it, would that be the end of OOB 1.1.2 owners' troubles?

    Since, some of us, not living in france also have Orange's services where they live - I do, same building - if we use this framework, can we fully unlock our phones without a hack?

    How easy and where to get these frameworks?

    Thanks for everybody who contributed information through this forum.
    2007-12-06 09:57 AM
  2. Griffin89's Avatar
    Sounds like a good idea to me, whether or not it would work is another matter though.
    2007-12-06 10:33 AM
LINK TO POST COPIED TO CLIPBOARD