1. jbrandonf's Avatar
    Hey all,

    Im running a 1.1.4 iphone. I hacked it earlier today to test it out in case I want to sell it unlocked. Tested it and it worked out perfectly. So now I want to get my old iphone back and I pop in my sim and the phone is now telling me that I am not subscribed to edge. Visual voicemail is also knocked out..

    I tried a restore and no dice.

    Any tips on how I can get rid of the unlock?

    I unlocked through Ziphone and used iClarified's unlocker, as well as bootneuter to downgrade my baseband. Let me know if you need any more info OR if you can point me to a thread that had the same problem, as I can't find one.

    Thanks,
    Brandon

    Problem solved: Restored as new phone.
    Last edited by jbrandonf; 2008-06-24 at 03:29 AM. Reason: Automerged Doublepost
    2008-06-24 03:29 AM
  2. Christina's Avatar
    how did you restore it as new phone? is that a different process from restore?

    I am also trying to use my iphone with the AT&T card again (it was unlocked/used with european SIM cards while I was in Europe)

    I did a restore, but I still got "no service". When I shut the iphone off and turn it back on, it starts "searching" and I get a "waiting for activation - this may take some time" popup. Was this your problem, too, or did you get a phone line?

    oh and yes, I've been paying my monthly subscription ;-)

    - Christina
    2008-06-24 05:15 AM
  3. jtesnani's Avatar
    you restore as you normally would, and once the restore is done and you're connected to itunes, it asks you if you want to set the phone up as new or restore from back up, choose set up as new
    2008-06-25 06:01 AM
LINK TO POST COPIED TO CLIPBOARD