1. Mrfluffo's Avatar
    My problem, in a nutshell, is that when i go to: settings -> general -> network -> EDGE and under apn i have tried using: wap.voicestream.com internet2.voicestream.com and internet3.voicestream.com. All of them do the same thing. When i enter them in If i click "network" in the top right it brings me back to the other screen and locks up until i click the home button and the settings are NOT saved. If instead of clicking "network" and i click on username or password it will kick me out of the EGE settings and back to the SB. Also part of this problem may be because when i run anysim1.1 it goes through the "Copying Firmware...Please Wait" then it either gets stuck on starting comm center and doesnt move, or it tells me that anysim cannot unlick this phone and to restart my iphone.

    Im running firmware 1.1.1

    Anyhelp will be greatly appreciated
    2007-12-10 06:08 AM
  2. Tavillo's Avatar
    try let in blank the user an password on internet2.voice.... or in wap.voice... put guest on user and password but clic the home botton, not network again...

    hey do u have turned off in SMBPrefs the Dim Wallpaper...
    2007-12-10 12:04 PM
LINK TO POST COPIED TO CLIPBOARD