User Tag List

  1. lovesickmelody's Avatar
    OK guys, long story short:

    I have a 1.0.2 unlocked iPhone. I was installing apps on Installer the other day and I got some Javascript error. So I went back to the home screen and Installer had the "wait" spinning circle because it was updating the home page.

    It restarts, and I find that I cannot scroll down the home screen at all to get to my other apps. I did not have a launcher installer and Installer was near the bottom so I tried rebooting the phone by holding power + home for a bit and then letting go.

    The phone's spinning circle would stop abruptly and not finish loading.

    So I restored my iPhone to 1.0.2 (I'm on iTunes 7.3.2 if anyone's wondering) and upon popping in the SIM card again (I was using my old RAZR for the time being) the iPhone could not detect it. So I went and tried to at least activate the thing to reach Installer app or something. No method worked: iBrickr, the "call yourself and goto the activation site" trick, NOTHING.

    I'm stuck here debating what to do. Anyone know of a fix? Thank you SO much in advance.
    2007-12-11 08:31 AM
  2. zaca's Avatar
    Update to 1.1.1, it is the best firmware to be on at the moment (in terms of hacking). See if that fixes your problem. (That means updating itunes for you)
    2007-12-11 09:41 AM